Page 10 of 10 FirstFirst ... 8910
Results 73 to 76 of 76

  1. #73
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Natemz View Post
    I got my replacement. No date and the thing is still doing the dead spot in the lower left. As soon as this week is over I'm gonna go for another replacement
    After the 9530 fiasco I'm a little bummed. I had two. Traded one. Now the replacement 9550? It's in the midget's hands.



  2. #74
    Join Date
    Jun 2009
    Location
    GA
    Device
    9550
    OS
    Hybrid
    Posts
    354
    My first replacement had the green dot and the was 01142010 and yes I sent it back for another one wich has a green dot and a date of 02262010. I found the date on the box itself (refurb) not the device. And yes it is like night and day

  3. #75
    Join Date
    Apr 2009
    Location
    Rockford, IL
    Device
    9550
    Posts
    79
    Quote Originally Posted by Natemz View Post
    I got my replacement. No date and the thing is still doing the dead spot in the lower left. As soon as this week is over I'm gonna go for another replacement
    Keep sending it back until you get a good one. When you get a good one, you'll know the first time you press the screen.



  4. #76
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Quote Originally Posted by Orio View Post
    My replacement 9550...needs replacing, and one will be here Tuesday. Now this issue I have now is separate from the screen issues that RIM fixed...my bottom right "buttons",( end and escape ), went into "rapidfire" mode...push button, and it repeats...fast. This happens very sporadically, and maybe once or twice every day or two. First time it did this was just before I activated it...so not a software issue. I know what y'all are thinking..."Why'd the fool activate it then...??" Still waiting on an answer to that one !! :duh:

    Anyway...I get to switch everything around again....second Tuesday in a row. :Eyecrazy:

    Mine did that with a screen protector on, took it off and it never happened again.

Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •