Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 41

  1. #25
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Quote Originally Posted by jasonfyc View Post
    That's funny JL won't touch it... I'm back to bad connection! Did you go and see if the drives ON your Computer (not whether dm will recognize) You can do this by clicking your start button and then selecting Computer. If your not seeing :F and :G drives (representing your phone and sd card) you either have a driver problem or a bad connection. I have done this so many times with my multiple devices that my usb ports on my computer are getting weak. The slightest bump will disconnect!!!!
    I've got 3 USB ports and 2 of mine are like that... :\ I hate it.. I am not sure how to fix it because I think USB ports are soldered to the motherboard, which is NOT an easy fix Lol..



  2. #26
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Quote Originally Posted by jasonfyc View Post
    That's funny JL won't touch it... I'm back to bad connection! Did you go and see if the drives ON your Computer (not whether dm will recognize) You can do this by clicking your start button and then selecting Computer. If your not seeing :F and :G drives (representing your phone and sd card) you either have a driver problem or a bad connection. I have done this so many times with my multiple devices that my usb ports on my computer are getting weak. The slightest bump will disconnect!!!!
    Only a G drive shows up...nothing else.

  3. #27
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    If I may jump in here for a second.....
    @T-Rob.
    Do you know how to uninstall your USB drivers and then reinstall them?



  4. #28
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Quote Originally Posted by MePascal View Post
    If I may jump in here for a second.....
    @T-Rob.
    Do you know how to uninstall your USB drivers and then reinstall them?
    Negative

  5. #29
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Disconnect you BB from the PC before doing this.

    On your PC's desktop, Right Click My Computer, select properties, then from the System Properties Window select Hardware. Now you will select Device Manager. In the menu tree look for Universal Serial Bus Controllers. Select the plus to expand the tree.
    Plug your BB back into your PC
    Right click My Computer,select properties, then from the System Properties Window select Hardware. Now you will select Device Manager. In the menu tree look for Universal Serial Bus Controllers and select the plus to expand the tree.
    In the menu tree, under the listing Universal Serial Bus Controllers, Double click the title Blackberry Smartphone. From the Blackberry Smartphone Properties select the tab that say Driver. Now select uninstall. This will uninstall the properties that controls the way your PC detects your BB device. Your computer may want reboot. Allow it then after reboot is finished, connect your BB Device back to your PC. Your PC should reconfigure how it detects your device automatically.



  6. #30
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Okay...then what?

  7. #31
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Quote Originally Posted by jasonfyc View Post
    It sounds like its the usb cable... Make sure the connection are good...
    Posted via mobile device
    I would have to agree...

    I had the same issue with my phone on my MAC.
    The usb ports work fine! The Phone charges when connected via usb and the phone is picked up by DM. All seemed to work great but the OS just would not load.

    Used my wifes PC and it worked in one try...

    Something about my USB ports, did not like to upgrade my OS. Even though it had worked in the past it was not working then.

    Problem solved by using wifes PC.

  8. #32
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by T-Rob View Post
    Okay...then what?
    Well...
    Does you PC recognize your BlackBerry as a Mapped drive ie...

    When you select My Computer, does your PC show 2 separate drives for your BlackBerry?

    One would be the device itself the other will be the media card inside your device.

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •