Page 3 of 6 FirstFirst 12345 ... LastLast
Results 17 to 24 of 41

  1. #17
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by T-Rob View Post
    Not working, Jason. I've rebooted the computer, disconnected the phone, reconnected the phone.

    When I start up the DM, the first thing it states is that there is no profile on the computer...not sure what that is all about.

    With the apploader, it won't connect to the phone at all.
    2 things to try. One this link View Document

    2nd is going to be uninstall Desktop manager and then reinstall




  2. #18
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    The no profile thing is normal, it means you don't have a outlook profile setup for your desktop manager to link up to your email.

    Onto the app error. A few things to try:

    - Plug it into a different USB slot.
    - Get JL_Commander and manually do a wipe with that, a full fled wipe via the command prompt. (I'm not sure if BBSak will work the same or not, but I suggest JL_Commander)
    - Before uninstalling Desktop Manager see if you can push past the no profile message (I can) and see if DM will detect your phone even if the app loader won't.
    - Uninstalling Desktop Manager then Reinstalling it.
    - Uninstall the OS then Reinstall it.

  3. #19
    T-Rob's Avatar
    T-Rob is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Quote Originally Posted by jnepsa View Post
    2 things to try. One this link View Document
    Nope...this doesn't apply to me.

  4. #20
    T-Rob's Avatar
    T-Rob is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Can somebody qive me a link to d/l JL Commander? I've never used this program.

    Thx

  5. #21
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242

  6. #22
    T-Rob's Avatar
    T-Rob is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    JL Commander isn't working either...won't wipe it.

  7. #23
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Hmm. I've never had a brick that JL_Commander wouldn't fix..

    How To: ReInstall OS When Computer Won't Recognize The Device Is Connected - PinStack.com

    http://www.blackberryos.com/forums/b...-pictures.html

    There are a few more tutorials - the first one however is the one for people who's devices can't be read by the computer (Your case.. :P).

    Sorry for all of the tutorials - I just want to help you get squared away.
    Last edited by Neolantis; 02-21-2010 at 09:03 PM.

  8. #24
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    That's funny JL won't touch it... I'm back to bad connection! Did you go and see if the drives ON your Computer (not whether dm will recognize) You can do this by clicking your start button and then selecting Computer. If your not seeing :F and :G drives (representing your phone and sd card) you either have a driver problem or a bad connection. I have done this so many times with my multiple devices that my usb ports on my computer are getting weak. The slightest bump will disconnect!!!!

Page 3 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •