Setup > Email settings > Your device had a problem connecting to the server
Results 1 to 8 of 8

Thread: Setup > Email settings > Your device had a problem connecting to the server

  1. #1
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147

    Setup > Email settings > Your device had a problem connecting to the server

    My ex 9550 (which had this problem when i had it, and now went to my brother), gives me the error from the title.

    its a verizon unlocked storm 2, on a GSM argentinian carrier.

    i guess its the exact same thing as:

    http://www.blackberryos.com/forums/b...tml#post179734

    i post this here just in case the CDMA phone has some extra weird thing..

    this happened on .320, hybrids older than .428, and now on current hybrids

    if there is a better place to post these 2 as one thread, pls direct me to it.

    thx




  2. #2
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    New info:

    my friend's 9000 that is Personal Argentina branded, with os 5.0.0.411, can use the mail setup app.

    another friend, with a 8520, which came with os 4.*, and was updated to 5.0 before even using it, and that phone IS personal branded, has the same problem as us.

  3. #3
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    help

  4. #4
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Please give me some more information about the problem. Sorry for my ignorance - but please start with me as if I would be a child!


  5. #5
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    i don't know what else to say

    the application for configuring emails AND performin the security activation of gmail sync wont connect...

    no matter what i do :P

  6. #6
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    So you mean you've activated the configuration icon for email/SMS/bluetooth...and then went to email setup and it won't let you connect?


  7. #7
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    the email setup application fails to connect, yes.

  8. #8
    JamesR404 is offline BlackBerryOS Noobie Follow JamesR404 On Twitter
    Join Date
    Dec 2010
    PIN
    226EFCDB
    Device
    Bold 9700
    OS
    Blackberry OS
    Posts
    1

    Lightbulb Register via host routing table and retry e-mail setup

    Hi, about your issue in setting up the blackberry mail, you can try the following:

    options > advanced options > host routing table > bbmenu > register now > wait a minute or two

    Then try again to set up the Blackberry mail. Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •