Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463

    Returning Storm2

    I think i'm going to have to return my Storm2 because of the headset speaker is sounding like it's crackling. Sometimes it clears up but most of the
    time you can hardly understand what the person is saying. You don't think it could be the software doing that, do you? Should I put the official OS on it before I take it back or won't they care about that?
    I hate returning my phone and having to go through all those refurbs again like I did with my Storm1.



  2. #2
    sunkast Guest
    Doesn't sound like a software issue to me.

  3. #3
    zerog46 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Posts
    31
    Na, sounds like a speaker problem.



  4. #4
    Spector5's Avatar
    Spector5 is offline BlackBerryOS Inspired Follow Spector5 On Twitter
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    Give this a shot first, see if it helps - all credit goes to viperboy over @ droidforums.net:
    - Improve Call Audio Quality (Doesn't seem to work if you have anything to do with Alltel!)

    * Dial ##7764726 (##PROGRAM) and act as if you were going to call that number.
    * Enter 000000 for the SPC Password and then tap Verify
    * Tap on "04 Vocode"
    * Tap on EVRC-B than Apply
    * Tap the Home Screen button and the phone should automatically reset a few seconds afterward. If not, power cycle the phone
    * Explanation - This changes how the phone compresses and decompressed the call audio which improves the quality.
    Hopefully this will save you a trip - but personally, it sounds like a speaker issue like zerog46 said. Good luck!

  5. #5
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by Spector5 View Post
    Give this a shot first, see if it helps - all credit goes to viperboy over @ droidforums.net:
    - Improve Call Audio Quality (Doesn't seem to work if you have anything to do with Alltel!)

    * Dial ##7764726 (##PROGRAM) and act as if you were going to call that number.
    * Enter 000000 for the SPC Password and then tap Verify
    * Tap on "04 Vocode"
    * Tap on EVRC-B than Apply
    * Tap the Home Screen button and the phone should automatically reset a few seconds afterward. If not, power cycle the phone
    * Explanation - This changes how the phone compresses and decompressed the call audio which improves the quality.
    Hopefully this will save you a trip - but personally, it sounds like a speaker issue like zerog46 said. Good luck!
    I'm not having any luck getting that menu up. Do you hit the send key after
    entering that ##7764726?



  6. #6
    Spector5's Avatar
    Spector5 is offline BlackBerryOS Inspired Follow Spector5 On Twitter
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    Sorry Striker - I didn't realize its different for the storm2. Thought it worked for all verizon phones. I tried on my wifes storm,and no luck either. There's a way to do it, but its a different input code. I know I've seen it around here, gonna search it and see if I can find something for ya.

  7. #7
    Striker951's Avatar
    Striker951 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Believe it or not, it must be a software issue. I put .320 back on my phone because I didn't want to return it with a hybrid on it and now the speaker doesn't do that. I can't believe it, either. Makes me sick that I have to use
    .320. Hard buttons all over again. Maybe that fix that one person said may have fixed it. If anyone knows that fix please let me know.

  8. #8
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by Striker951 View Post
    Believe it or not, it must be a software issue. I put .320 back on my phone because I didn't want to return it with a hybrid on it and now the speaker doesn't do that. I can't believe it, either. Makes me sick that I have to use
    .320. Hard buttons all over again. Maybe that fix that one person said may have fixed it. If anyone knows that fix please let me know.
    Did you try strait .428 ? I have been using that since it came out and it has been great.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •