Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229

    FlyCast and STORM 2

    I cannot get Flycast to work on my Storm 2 unless I have the phone connected via wi-fi --- I am stumped.

    Permissions are all set to allow
    I have 3G coverage
    Compatability settings are disabled


    Slacker works fine -- iHeart Radio works fine


    I dont get it


    HELP!!!!!!!!!!:Eyecrazy::Eyecrazy:



  2. #2
    sunkast Guest
    Are there connection options any where in the app? I'm not familiar with it at all.

  3. #3
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Quote Originally Posted by sunkast View Post
    Are there connection options any where in the app? I'm not familiar with it at all.
    There are connection options but I've def looked at that already...

    Prefer Wi-Fi
    Wi-Fi Only
    Network Only



    Doesnt matter what I pick, the App still wont work via Network. My previous Berry was an Unlocked 9530 on T-Mobile (on 5.0) --- And it worked. I believe it required an APN with the T-Mobile Network, I am wondering if that is the case. My APN is checked in TCP settings but it is blank. When I add the Verizon APN and save it, the setting remains blank. Seeing that Verizon is a CDMA network, I am assuming that APN isn't required anyway.

    Anybody, any ideas? Any FlyCast users???



  4. #4
    sunkast Guest
    Quote Originally Posted by tank244 View Post
    There are connection options but I've def looked at that already...

    Prefer Wi-Fi
    Wi-Fi Only
    Network Only



    Doesnt matter what I pick, the App still wont work via Network. My previous Berry was an Unlocked 9530 on T-Mobile (on 5.0) --- And it worked. I believe it required an APN with the T-Mobile Network, I am wondering if that is the case. My APN is checked in TCP settings but it is blank. When I add the Verizon APN and save it, the setting remains blank. Seeing that Verizon is a CDMA network, I am assuming that APN isn't required anyway.

    Anybody, any ideas? Any FlyCast users???
    Have you tried unchecking the APN in TCP settings?

  5. #5
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Quote Originally Posted by sunkast View Post
    Have you tried unchecking the APN in TCP settings?
    Unchecking apn and then clcking save does nothing. If I go back into apn its checked again. I am unable to edit the settings. I believe all Verizon storm 2 phones are the same way.
    Posted via mobile device



  6. #6
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Anybody reading these posts use FlyCast successfully with a Storm 2 on Verizon?

  7. #7
    mg6035 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.191
    Posts
    14
    Quote Originally Posted by tank244 View Post
    Anybody reading these posts use FlyCast successfully with a Storm 2 on Verizon?
    It works fine on my Storm2. I have it set to prefer wifi and all permissions set to allow. That's all I did. I am running version 2.12 and I have 2 modules showing. Flycast2.0 and Flycast Plugin. Go under the applications list and highlight Flycast and select it and see what version you are running and make sure you have 2 modules. I know this is what everybody says but maybe try uninstalling and then reinstalling if all else fails. But it's working fine on mine.

    By the way, I don't have wifi where I am so it is obviously connecting via the network.
    Last edited by mg6035; 12-31-2009 at 11:20 PM.

  8. #8
    tank244's Avatar
    tank244 is offline BlackBerryOS Inspired Follow tank244 On Twitter
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Quote Originally Posted by mg6035 View Post
    It works fine on my Storm2. I have it set to prefer wifi and all permissions set to allow. That's all I did. I am running version 2.12 and I have 2 modules showing. Flycast2.0 and Flycast Plugin. Go under the applications list and highlight Flycast and select it and see what version you are running and make sure you have 2 modules. I know this is what everybody says but maybe try uninstalling and then reinstalling if all else fails. But it's working fine on mine.

    By the way, I don't have wifi where I am so it is obviously connecting via the network.
    I have the same version -- its the version on AppWorld -- All of the permissions are set to ALLOW and I have unistalled and reinstalled 4 or 5 times and I am doing it again while we speak.

    Im def no newbie --- so this is killing me that I cant figure it out....:aargh4::aargh4::aargh4:

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •