Page 1 of 3 123 LastLast
Results 1 to 8 of 19

  1. #1
    rookietrader's Avatar
    rookietrader is offline BlackBerryOS Inspired Follow rookietrader On Twitter
    Join Date
    Sep 2009
    Location
    Atlanta, GA
    PIN
    on pluto...available upon request
    Device
    9550/9700
    OS
    5.0.0.983, OS 6.0.0.344
    Posts
    176

    Wifi issue with storm 2

    i downloaded OS 5.0.0.428 and now i'm having issues connecting with wifi. now that BIS is having issues tonight i cant connect. is this a known issue with 5.0.0.428 or is something wrong with my blackberry or does this have something to do with BIS?



  2. #2
    mule0331's Avatar
    mule0331 is offline BlackBerryOS Addict Follow mule0331 On Twitter
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    Silly thing, but try switching the default browser from regular to hotspot browser, and try with wifi then.

  3. #3
    dlsolo's Avatar
    dlsolo is offline BlackBerryOS Inspired Follow dlsolo On Twitter
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    my wifi is down as well. I've had the .428 OS for a while now, but ever since the outage today, my phone is pretty much a brick.

    I'm not sure if the RIM network is tied to VZW and there service books that allow wifi to work. As screwy as that sounds, I wouldn't be surprised.



  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I can use Wifi for internet but you are not going to be able to do BBM or email with out RIM period

  5. #5
    mule0331's Avatar
    mule0331 is offline BlackBerryOS Addict Follow mule0331 On Twitter
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    I cannot connect through the regular browser, but switch to hotspot browser and it connects.



  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mule0331 View Post
    I cannot connect through the regular browser, but switch to hotspot browser and it connects.
    Right you have to change it to hotspot or it searches for BIS. It may not be auto switching because of the BIS being down but should still allow you to surf the web.

  7. #7
    mule0331's Avatar
    mule0331 is offline BlackBerryOS Addict Follow mule0331 On Twitter
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    lol, you got it. i was just repeating the first answer to the original question, lol.

  8. #8
    ronnyromero is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    Posts
    10
    hi, I'm in Panama, i use Movistar (Telefonica Brand for Panama and some other countries) i have a BOLD 9000 with latest official OS (installed like a month ago or more), i have not had BIS for the past 2 months...however i use WIFI for Live Messenger, BBM (5.0.056), BBBrowser...and it all stopped working today as well. I just installed BBM .57 and still nothing works.

    Also, i have a couple of friends with BES and same problem, nothing works.

    I think this is not related only to BIS or BES but actually to the whole Blackberry system...

    So i made a couple of tests with apps i know were working yesterday:
    Appworld works
    GoogleMaps not working
    Viigo works
    facebook not working
    bloomberg mobile not working
    Blackberry Browser not working (hotspot or internet browser)
    I can not connect to the Email configuration wizard through my carrier WAP either

    My Wireless connection, Internet service and IP address is fine and working, my notebook works fine on same connection, plus, the blackberry shows a valid IP from WLAN and i can use Appworld, downloaded BBM .57 and installed...also, viigo works fine.

    Hope they fix what they did soon and at least emit some information stating they are having issues but well....I also Hope Google buys them so who knows

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •