Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246

    Quick Launch issue...

    Here's the problem, every since I updated my iHeardRadio to the 2.2 version, the link to iHeardRadio doesn't work in my QL list. I've tried everything...that I know of.

    Any advise?

    Thanks!
    T



  2. #2
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by T-Rob View Post
    Here's the problem, every since I updated my iHeardRadio to the 2.2 version, the link to iHeardRadio doesn't work in my QL list. I've tried everything...that I know of.

    Any advise?

    Thanks!
    T
    what did u try?

  3. #3
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    J,
    I uninstalled iHeart, deleted it off of QL, rebooted the phone, reinstalled, re-added it to QL and nothing. I did this a couple of times. Right now I'm having to manually start iHeart from the normal icon.

    Thanks,
    T



  4. #4
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by T-Rob View Post
    J,
    I uninstalled iHeart, deleted it off of QL, rebooted the phone, reinstalled, re-added it to QL and nothing. I did this a couple of times. Right now I'm having to manually start iHeart from the normal icon.

    Thanks,
    T
    here would be my 2 suggestions.. delete QL and iheart, then re install both, then batt pull, then lets see.. I dont use QL so I dont know for sure but give that a go... if anything will fix it thats it

  5. #5
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,404
    What I think is that the new iheart is not compaitble with QL and that is the reason why doesn't work. I do use QL and that normally happens when an app got an update and is not yet fully comp with QL
    Posted via mobile device



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.