EDGE "drops" to edge and browser/servicebooks sometimes missing - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Thread: EDGE "drops" to edge and browser/servicebooks sometimes missing

  1. #21
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    Liked
    0 times
    I did test it before restoring all the apps, did not work, then restored them to test Opera and Bolt




  2. #22
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    Quote Originally Posted by Redpandatech View Post
    I did test it before restoring all the apps, did not work, then restored them to test Opera and Bolt
    I'm stumped on this one...

  3. #23
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    Liked
    0 times
    so... if you go to your bis account, on a computer, it seems to be fine ?

    do you have another blackberry at hand, that you could test your bis on ? (transfer mails and everything)

    do you have any friends with blackberries and a different carrier, ut with a BB plan too ?

    maybe the pin is blacklisted or something

  4. #24
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    Liked
    0 times
    Did it again...the lot, now I even downgraded the OS to it's original 320 just in case (it was running on 320 the last time it reached EDGE), however still no luck.

    Does anyone know if there is any way to transfer, edit or manually load HRT books? When I plug in my Bold it downloads the HRT books I need on my Storm. Can they be transferred somehow? I don't mean to the Service Book section, but to the HRT section (just in case)

    My account works to perfection on the Bold.

    Don't know if this is normal, after reinstalling 320 I got an SMS from Verizon "Welcome from Verizon Wireless", I have already deleted vendor.xml
    The APN was set to Verizon, could that be it? (is now back to my local settings)
    Last edited by Redpandatech; 01-10-2010 at 10:10 PM.

  5. #25
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Quote Originally Posted by Redpandatech View Post
    Does anyone know if there is any way to transfer, edit or manually load HRT books? When I plug in my Bold it downloads the HRT books I need on my Storm. Can they be transferred somehow? I don't mean to the Service Book section, but to the HRT section (just in case)
    With DM in the advanced section of backup and restore you can select any single item from a previous backup when you open it in the left window from file... but don't know, if it will work interchanging devices, though.


  6. #26
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    Liked
    0 times
    All my fiddling has had negative effect (apparently), changing devices and resending books from the BIS webpage has resulted in this messege: "The information you have provided is not valid for this service provider." - which did not appear before when I entered my PIN and IMEI. Am I f#@*ed? :17:

    Thank you all for your time and interest in the matter.

  7. #27
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by Redpandatech View Post
    Did it again...the lot, now I even downgraded the OS to it's original 320 just in case (it was running on 320 the last time it reached EDGE), however still no luck.

    Does anyone know if there is any way to transfer, edit or manually load HRT books? When I plug in my Bold it downloads the HRT books I need on my Storm. Can they be transferred somehow? I don't mean to the Service Book section, but to the HRT section (just in case)

    My account works to perfection on the Bold.

    Don't know if this is normal, after reinstalling 320 I got an SMS from Verizon "Welcome from Verizon Wireless", I have already deleted vendor.xml
    The APN was set to Verizon, could that be it? (is now back to my local settings)
    Not sure about the rest but to do your HRT. go options>advanced>Host routing table>bbkey>register now

  8. #28
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    Liked
    0 times
    Quote Originally Posted by Redpandatech View Post
    All my fiddling has had negative effect (apparently), changing devices and resending books from the BIS webpage has resulted in this messege: "The information you have provided is not valid for this service provider." - which did not appear before when I entered my PIN and IMEI. Am I f#@*ed? :17:

    Thank you all for your time and interest in the matter.
    wait a sec... you only get that when you input pin / imei of a device not using your carrier network.

    did you have your sim card in ?

    what i would do:

    1) take "a" blackberry, and put your sim card in
    2) once it boots (cause putting the sim in, forced you to do a battery pull :P), options>advanced>Host routing table>bbkey>register now
    3) once you get the registered message, log into the BIS webpage
    4) it SHOULD tell you that you registered a new device, and ask if you want to move your mails there, DO so. (maybe you can do/try this from the mail setup app from the phone too).

    once thats done (as far as i know, you dont need to put the new pin/imei yourself, if done as i said), repeat the process, but with your storm.

  9. #29
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by rcocchiararo View Post
    wait a sec... you only get that when you input pin / imei of a device not using your carrier network.

    did you have your sim card in ?

    what i would do:

    1) take "a" blackberry, and put your sim card in
    2) once it boots (cause putting the sim in, forced you to do a battery pull :P), options>advanced>Host routing table>bbkey>register now
    3) once you get the registered message, log into the BIS webpage
    4) it SHOULD tell you that you registered a new device, and ask if you want to move your mails there, DO so. (maybe you can do/try this from the mail setup app from the phone too).

    once thats done (as far as i know, you dont need to put the new pin/imei yourself, if done as i said), repeat the process, but with your storm.
    Thanks for the suggestions.
    SIM is in, and I can make phone calls.
    Did everything and no success. I do not receive a device registration email and when I try to do it manually I get the message stated above.
    What troubles me the most is that it did reach EDGE, at one point, so I know it is possible, and that I was able to change devices manually, until this message started to appear.

    Continue to appreciate any input.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •