Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 29

  1. #9
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    mmm, in my country, edge instead of EDGE means no internet, no bbm, no nothing :P



  2. #10
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    Here I can browse with Opera or Bolt but not with the native browser, that can only be used on wifi. It has been two days with .436 and no EDGE at all, could a downgrade to .428 change anything, are there any changes in the sifi?
    Problem is I don't get my push emails.
    Will try .425 or a .320 based hybrid to see if that changes anything.
    Last edited by Redpandatech; 01-06-2010 at 10:31 AM.

  3. #11
    rcocchiararo's Avatar
    rcocchiararo is offline BlackBerryOS Inspired Follow rcocchiararo On Twitter
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    i really don't know why you get no EDGE

    did you try resending the service books ?



  4. #12
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    I have sent the book many times over and tried different os versions but now I can't get to EDGE at all and it has been close to a week. Can someone please help.

  5. #13
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Just curious, did you change device through the carriers BIS site? You need to input your PIN and IMEI so RIM's servers know how to talk with the 9550 rather than the Bold...



  6. #14
    Redpandatech's Avatar
    Redpandatech is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Location
    Guatemala
    Device
    Bold 9000
    OS
    5.0.0.411
    Posts
    12
    I did, weirdest thing is that it worked for a few days just fine, and then it just didn't.
    I keep sending the registration message but the HRT is still empty and I don't know what else to try, and custumer service just says that in their system everything is activated and ok.

  7. #15
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    ...and I guess you did a clean install prior to loading this OS without the vendor.xml? Pfewww.

  8. #16
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    I would recommend starting from scratch. Neolantis posted an amazing tutorial on how to properly upgrade your device's OS.

    http://www.blackberryos.com/forums/b...es-videos.html

    Walk through that tutorial and make sure you have followed every step. If that doesn't help, I would recommend speaking to customer service about a replacement device.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •