Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219

    Question problems with the you tube player in the storm 2

    hey guys everytime i try to play a video with the youtube aplication i get this error:
    "playerException: no tunel to open cause: java.io.IOException: no tunnels to open

    any idea on how to fix this?



  2. #2
    sunkast Guest
    Have you had the app working before?

  3. #3
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    its the first time i install it, i did cus i saw that the app was working for the storm 2



  4. #4
    sunkast Guest
    Are you using an unlocked Storm? I'm thinking it's something with your carrier...

  5. #5
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    yeah its an unlocked, and working in movistar venezuela



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.