Page 1 of 3 123 LastLast
Results 1 to 8 of 23

  1. #1
    awlmds is offline BlackBerryOS Friend Follow awlmds On Twitter
    Join Date
    Sep 2009
    PIN
    30549465
    Device
    storm
    OS
    .191
    Posts
    27

    storm 2 videos stopping 30 seconds into play help!

    everytime i play a vi deo it stops 30-45 secs into play..i have to hit play again any help would be good



  2. #2
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by awlmds View Post
    everytime i play a vi deo it stops 30-45 secs into play..i have to hit play again any help would be good
    Is this with ANY video or one in particular?

  3. #3
    awlmds is offline BlackBerryOS Friend Follow awlmds On Twitter
    Join Date
    Sep 2009
    PIN
    30549465
    Device
    storm
    OS
    .191
    Posts
    27
    every movie made by me or mp4 i download ithe card work on my 9530



  4. #4
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    You are using the same card from the Storm? Did you re-format the card when you put it into the S2?

  5. #5
    awlmds is offline BlackBerryOS Friend Follow awlmds On Twitter
    Join Date
    Sep 2009
    PIN
    30549465
    Device
    storm
    OS
    .191
    Posts
    27
    copy and paste t he files from the 8g to 16g straight from the box on my storm2



  6. #6
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Are you running the stock S2 OS?

  7. #7
    awlmds is offline BlackBerryOS Friend Follow awlmds On Twitter
    Join Date
    Sep 2009
    PIN
    30549465
    Device
    storm
    OS
    .191
    Posts
    27
    yes do i need to reformat and reinstall

  8. #8
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by awlmds View Post
    yes do i need to reformat and reinstall
    Make sure if you do that you only restore critical items (i.e. contacts, emails, etc.) and do not restore any media. Format the SD card with the device, then reload the media files. Let us know.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •