storm 2 videos stopping 30 seconds into play help! - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: storm 2 videos stopping 30 seconds into play help!

  1. #21
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by jayally View Post
    where would I find an option to change that? I have tried everything and it is getting frustrating. Right now I am transferring files off the SD card and will reformat.
    open up your camera then your video camera, then press the blackberry button(menu key) and go to options and one of the options there will be video format make sure its set to standard and not MMS

    EDIT it actually says Normal




  2. #22
    jayally is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    PIN
    310372e9
    Device
    storm 2
    OS
    5.0
    Posts
    3
    Liked
    0 times
    it was set to normal. Thanks.

  3. #23
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Today I watched terminator salvation all the way through in my S2. Could it be hardware related?
    Posted via mobile device

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •