Browser Problem for 9550 - Need help
Results 1 to 11 of 11

Thread: Browser Problem for 9550 - Need help

  1. #1
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242

    Browser Problem for 9550 - Need help

    You guy,
    My situation as follows:
    Fotunately, I registered successfully my service book. Tesing it by sending picture by MMS and access internet by wifi. It worked well. After that, I unconnect wifi, and using egde for access internet. Opening browser (without wifi, using egde), the device pended, pressed Esc (red one) and I came back sending picture by MMS. This time a warning appeared with: "No MMS Service Record.......". and no Browser Icon
    I did a pull battery. i saw Browser again but did not use with MMS and Browser.
    How will I fix this?

    Thanks for all your comments


    Running OS 5.0.0.3XX


  2. #2
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Are you using TMO?

    If so go to Options/Advanced Options/TCP*IP and check your 'Use APN" box and make sure you have this address as the APN wap.voicestream.com and try it again. If you already have done this I will have to see what other alternatives we can do.

  3. #3
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Quote Originally Posted by bbcrackman View Post
    Are you using TMO?

    If so go to Options/Advanced Options/TCP*IP and check your 'Use APN" box and make sure you have this address as the APN wap.voicestream.com and try it again. If you already have done this I will have to see what other alternatives we can do.
    I have done it already (but the address is fixed or depend on each country???)
    Thanks BBC
    Last edited by bb9530; 11-14-2009 at 10:34 PM.
    Running OS 5.0.0.3XX

  4. #4
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by bb9530 View Post
    I have done it already.
    Thanks BBC
    Ok, let me see what else we can do. Give me a little bit.

  5. #5
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Quote Originally Posted by bbcrackman View Post
    Ok, let me see what else we can do. Give me a little bit.
    I have a question for you: Storm 2 is support for egde (2G) and Wifi or only EGDE (3G) and Wifi?
    Running OS 5.0.0.3XX

  6. #6
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    I am still waiting on this???
    Running OS 5.0.0.3XX

  7. #7
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    I think the support is for the latter.
    EDGE (3G) WiFi
    Posted via mobile device

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I think someone correct me heere if I am wrong.. but the 9550 will only support edge(2G) and wifi, and that you would need the 9520 for edge(3G) and wifi

  9. #9
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    We have both 2G and 3G in my country. After setting all my SB, testing with wifi, that's OK but when I turn of wifi, using egde, the Browser Icon has gone away and could not use MMS as well.
    Running OS 5.0.0.3XX

  10. #10
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by bb9530 View Post
    We have both 2G and 3G in my country. After setting all my SB, testing with wifi, that's OK but when I turn of wifi, using egde, the Browser Icon has gone away and could not use MMS as well.
    The 9550 supports 3G

  11. #11
    bb9530 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Thanks for all of you for your support
    Running OS 5.0.0.3XX

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •