Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 17

  1. #9
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by MrWireless31 View Post
    oh yeah - ive had the Storm 9530 directly before that and 5 others over the course of 4 yrs (7250, 7130, 8703, 8330). I am not a noobie or anything like that, in fact, I consider myself an expert but this has me stuck...
    ok.. think i may no the problem.. do a security wipe from the phone and do an advanced restore to the new S2 contacts only.. then see if you get the same error when i got my S2 from storm only thing i restored from back up was contacts



  2. #10
    Join Date
    Nov 2009
    Location
    Philadelphia
    PIN
    Just ask...
    Device
    BlackBerry Storm2 9550
    OS
    5.0.0.451
    Posts
    85
    Ok I'm not in the position to be able to try this now, but I will soon enough and let you know how it goes..thanks for the advice

  3. #11
    Join Date
    Nov 2009
    Location
    Philadelphia
    PIN
    Just ask...
    Device
    BlackBerry Storm2 9550
    OS
    5.0.0.451
    Posts
    85
    still no luck with this and the issue persists..i havent loaded or changed the OS in anyway since I got the phone and this is driving me mad...the media is unusable at this point!!



  4. #12
    sunkast Guest
    You could try taking it a step further again and reloading the OS.

  5. #13
    Join Date
    Feb 2010
    Posts
    2

    internet radio

    Hi!
    Pandora and Slacker radio are not available in my country - Portugal.
    I have found tv243.com a great alternative for it.
    love music



  6. #14
    Join Date
    Jan 2010
    PIN
    310bbd70
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    4
    Do you have Vlingo installed? Aparrently there is an issue with volume due to vlingo.

  7. #15
    Join Date
    Nov 2009
    Location
    Philadelphia
    PIN
    Just ask...
    Device
    BlackBerry Storm2 9550
    OS
    5.0.0.451
    Posts
    85
    Quote Originally Posted by kungfuturkey View Post
    Do you have Vlingo installed? Aparrently there is an issue with volume due to vlingo.
    yeah its definitely a vlingo bug...sorry i forgot to update the thread. vlingo has known about it for several months, still no update. i asked them too and they dont even know when to expect an update. great

  8. #16
    Join Date
    Jul 2009
    Location
    Tacoma, Wa
    Device
    Storm 2 - 9550
    OS
    Depends what day :-)
    Posts
    100
    Good to know. Mine gets quieter when it goes to the next song in slacker and media player. It seems that certain OS' do this. I will try to delete Vlingo to see if that works.
    Posted via mobile device

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •