Page 1 of 2 12 LastLast
Results 1 to 8 of 12

  1. #1
    eishas is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Location
    South Carolina
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    43

    Problems with my Storm 2!

    Ok I have a few problems. Not sure if they have been already posted.

    1) sometime when the phone rings no caller information shows up, until I ignore the call ( 1 miss call) . then I can see it in my call log.

    2) sometimes when it won't play the specified ring tone for the person calling.

    3) Sometime when hanging up from a call when I push the end button it will make this loud beeping noise. and it will not let me dial out unless I do a battery pull or if someone else calls. When trying to dial it will say call in progress cannot connect.

    Is anyone else having these problems? If so, have you came up with a resolution?



  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Did you have the original storm? And if did u restore straight from a back up of it?
    Posted via BlackBerry device

  3. #3
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    I have not seen any of these issues on my 9550.
    Have you tried reloading the OS?

    I would give that a shot first. Then try a few test. If the test fail then back to VZW. They should not have any problems putting you in a newer device.

    Last note: The first app I got rid of was City ID.
    I wounder if that app is causing the problem since all your instances stem from the calling features.
    Posted via BlackBerry device
    Last edited by MePascal; 11-08-2009 at 09:58 AM.



  4. #4
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    I have not experienced any of those problems. Sounds like an OS problem. You may need to wipe and reload the OS. There is a very easy way to do that described HERE.

    Make sure .320 is the only OS on the pc.

  5. #5
    TommyGrubz's Avatar
    TommyGrubz is offline BlackBerryOS Addict
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by MePascal View Post
    I have not seen any of these issues on my 9550.
    Have you tried reloading the OS?

    I would give that a shot first. Then try x few test. If the test fail then back to VZW. They should not have any problems putting you in a newer device.

    Last note: The first app I got rid of was City ID.
    I wounder if that app is causing the problem since all your instances stem from the calling features.
    Posted via BlackBerry device
    I still have City ID. I think jnepsa may be on target but it could also just be that the phone was shipped with a corrupt OS (??)



  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I am betting this is not an entire os problem just a corrupt restore. I think a security wipe and advanced restore would fix it.

  7. #7
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Could be the case.
    Instead of a restore I did the device switch through desktop manger.
    Worked like a charm.
    Posted via BlackBerry device
    Last edited by MePascal; 11-08-2009 at 10:30 AM.

  8. #8
    eishas is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Location
    South Carolina
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    43
    Quote Originally Posted by jnepsa View Post
    Did you have the original storm? And if did u restore straight from a back up of it?
    Posted via BlackBerry device
    yeah I have original S2 (i guess) and I restored from my backup

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •