Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

  1. #9
    Join Date
    Oct 2009
    Location
    South Carolina
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    43
    Quote Originally Posted by MePascal View Post
    I have not seen any of these issues on my 9550.
    Have you tried reloading the OS?

    I would give that a shot first. Then try a few test. If the test fail then back to VZW. They should not have any problems putting you in a newer device.

    Last note: The first app I got rid of was City ID.
    I wounder if that app is causing the problem since all your instances stem from the calling features.
    Posted via BlackBerry device
    I just deleted city ID . I wait a few days or so and see what happens . Thanks!



  2. #10
    Join Date
    Oct 2009
    Location
    South Carolina
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    43
    Ok now do we still think its an OS issue? Last night I had phone on charge and it had gotten extremely hot, stopped charging and it was Stuck on the menu screen. Every time I tried to go back to the home screen it would switch for a split second and then go back to menu screen. Had to take battery off for about thirty minutes before it got back to normal!
    Posted via mobile device

  3. #11
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    Quote Originally Posted by eishas View Post
    Ok I have a few problems. Not sure if they have been already posted.

    1) sometime when the phone rings no caller information shows up, until I ignore the call ( 1 miss call) . then I can see it in my call log.

    2) sometimes when it won't play the specified ring tone for the person calling.

    3) Sometime when hanging up from a call when I push the end button it will make this loud beeping noise. and it will not let me dial out unless I do a battery pull or if someone else calls. When trying to dial it will say call in progress cannot connect.

    Is anyone else having these problems? If so, have you came up with a resolution?
    Im having the same issue with the call getting stuck on connect, and sometimes when i listen to the media player it doesnt let me skip thru the songs with the volume button. plus my screen seems like i have to press hard on it, i wonder if thats normal?



  4. #12
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by brohlijk View Post
    Im having the same issue with the call getting stuck on connect, and sometimes when i listen to the media player it doesnt let me skip thru the songs with the volume button. plus my screen seems like i have to press hard on it, i wonder if thats normal?
    Might want to take a look here brohlijk...Storm 2 Touch Screen Issues?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •