Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 25

  1. #17
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Here is a fine quote and one I lived by when I owned all my BlackBerrys

    "...keeping in mind the very nature of the Storm, the only consistent feature of the device, is that the power dies when you remove the battery."



  2. #18
    dlsolo's Avatar
    dlsolo is offline BlackBerryOS Inspired Follow dlsolo On Twitter
    Join Date
    Sep 2009
    Location
    North Carolina
    PIN
    the tail on the iPhone
    Device
    9550
    OS
    5.0.0.607
    Posts
    152
    I've got the opera 5 on my S2 and it works fine.
    Posted via BlackBerry device

  3. #19
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by TemperamentalMan View Post
    I have heard the same thing. I've downloaded 4.2 for now until someone can get back in here and post up a fix (if it really does need one).
    If you have Opera 5 here's what to do. You may have to delete it and reinstall it for good measure. When it installs it should give you a blank page when loading. Exit the program at the point. Now using one of your Twitter apps, I use SS, click on any link in twitter and you will be prompted with "open in Opera" click that and voila should work fine.



  4. #20
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Quote Originally Posted by TemperamentalMan View Post
    I have heard the same thing. I've downloaded 4.2 for now until someone can get back in here and post up a fix (if it really does need one).
    The first time you run 5.0 beta, it just takes forever. It will appear frozen, and after a considerable amount of time (>5 minutes) an error will appear "Unable to load EULA". At this point, exit the program and load it again. This time, it will work. This only needs to be done the first time you run the app.

  5. #21
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Dave12308 View Post
    The first time you run 5.0 beta, it just takes forever. It will appear frozen, and after a considerable amount of time (>5 minutes) an error will appear "Unable to load EULA". At this point, exit the program and load it again. This time, it will work. This only needs to be done the first time you run the app.
    Worked for me. Thanks Dave, or should I say Bryan :laugh2::laugh2::laugh2::laugh2:



  6. #22
    Dukins's Avatar
    Dukins is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Indianapolis
    PIN
    3117DA67
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    88
    Is there anyway to disable touching a link and it automatically opens that site or goes to that page. I like opera because it was fast the few seconds I used it.

    I need help here. Also is there a way to tab. For instance, Im trying to put my user and pass in bbos and everytime i put my username in it automatically tries to load without me putting in my password. argh

  7. #23
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by Dukins View Post
    Is there anyway to disable touching a link and it automatically opens that site or goes to that page. I like opera because it was fast the few seconds I used it.

    I need help here. Also is there a way to tab. For instance, Im trying to put my user and pass in bbos and everytime i put my username in it automatically tries to load without me putting in my password. argh
    Try bookmarking it AFTER you load your username/password.

  8. #24
    Dukins's Avatar
    Dukins is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    Indianapolis
    PIN
    3117DA67
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    88
    Quote Originally Posted by TemperamentalMan View Post
    Try bookmarking it AFTER you load your username/password.
    LOL Bookmark? I cant even get past putting in my username. Everytime I put my username in, I always get an error must be username and password or something was wrong with my password.

    This touching a link is for the birds. I wasnt even trying to click a link and go to another page. :aargh4:

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •