Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

  1. #17
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Quote Originally Posted by digdog View Post
    Alright. I've been putting this of for days for fear of sounding like an idiot. How can I tell if my wi-fi connection is working appropriately. I;I've noticed other people talking about their wi-fi symbol changing colors when in use. My symbol doesn't change at all. I've disconnected from the 3G network & accessed the internet, so I assumed that my wi-fi connection was working. I tried connecting to Youtube via wi-fi, but it won't connect. I can only connect to Youtube via my 3G connection. I also tried sending an e-mail from he wi-fi connection, but it only saves the message to draft. I'm on a B2B Unlimited Plan & ($149.00 a month), so I don't need to upgrade. I'm stumped.

    If anyone can help me I would really appreciate it.

    Thanks gang!!

    digdog
    You have to change what browser to use in options -> advance options -> browser -> browser config to HotSpot browser to browser over WiFi.

    When you add bookmarks, you can select which browser config to use.



  2. #18
    digdog's Avatar
    digdog is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42
    Yes. Like everyone it's a secure network. I enterd my PIN # & my phone recognized my secure newtork. I've surfed the internet will no problem, but I can't send e-mails or connect to the YouTube app. Things like that.

  3. #19
    digdog's Avatar
    digdog is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42
    Thanks Driver! I changed the settings like you suggesred. Should the Wi-Fi icon be grayish or white?



  4. #20
    digdog's Avatar
    digdog is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Jersey
    Device
    9650/ Droid X/ Droid Incredible
    OS
    5.0.0.732
    Posts
    42
    It's working!!! Thanks Driver & Gateway!!!

    digdog

  5. #21
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Quote Originally Posted by digdog View Post
    Thanks Driver! I changed the settings like you suggesred. Should the Wi-Fi icon be grayish or white?
    For that, I do not know. I just know the settings for when I had my BB 8120. I wish I had a 95X0 since I am on AT&T.



  6. #22
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by digdog View Post
    Thanks Driver! I changed the settings like you suggesred. Should the Wi-Fi icon be grayish or white?
    When you connected its white.

  7. #23
    porkrind's Avatar
    porkrind is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314
    OK...so do you have to have WEP Security to use wi-fi? Or can you use WPA2?

  8. #24
    apuntsel's Avatar
    apuntsel is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    Quote Originally Posted by porkrind View Post
    OK...so do you have to have WEP Security to use wi-fi? Or can you use WPA2?
    You can connect to WPA2 if that is what your wireless network settings are.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •