Android Apps Won't Run
Results 1 to 6 of 6

Thread: Android Apps Won't Run

  1. #1
    Shanester's Avatar
    Shanester is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    Location
    Canada
    Device
    PlayBook
    OS
    2.1.0.1753
    Carrier
    Telus Mobility
    Posts
    8
    Liked
    0 times

    Question Android Apps Won't Run

    Greetings,

    I just received a new PlayBook from BlackBerry, and I've noticed that the following apps just show a blank black screen when launched:

    • Bible 1.0.0.3
    • CB Forums 1.0
    • KAYAK 5.5.1
    • LastPass 3.0.14

    All of these apps were installed from BlackBerry World, but I think that they are somehow Android apps. Is there a setting in the PlayBook that causes all Android apps to just show a blank screen when run?

    Thanks,
    Shane.




  2. #2
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    539
    Liked
    145 times
    Try this: Delete the apps, restart your PlayBook and then reinstall the apps. Let us know how that works.

    BTW: Check for any os updates in the settings to make sure that you have the latest operating system.
    Joe Jerde likes this.

  3. #3
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,805
    Liked
    1498 times
    It's prob that CB Forums app. I heard its malware.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  4. #4
    Shanester's Avatar
    Shanester is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    Location
    Canada
    Device
    PlayBook
    OS
    2.1.0.1753
    Carrier
    Telus Mobility
    Posts
    8
    Liked
    0 times
    I've removed, restarted, and reinstalled many times, but so far the problem persists.

    I have OS version 2.1.0.1753, which is the latest. However, "BlackBerry Radio Platform Update" version 2.1.0.1283 just downloaded. I don't know if this may have been the culprit.

    CB Forums is a CrackBerry app. I would be surprised if its malware.

    Thanks,
    Shane.

  5. #5
    KayleighDant is offline BlackBerryOS Friend
    Join Date
    Nov 2013
    Location
    Washington
    Posts
    15
    Liked
    2 times
    Reinstall the apps, that would definitely help.
    .

  6. #6
    Shanester's Avatar
    Shanester is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    Location
    Canada
    Device
    PlayBook
    OS
    2.1.0.1753
    Carrier
    Telus Mobility
    Posts
    8
    Liked
    0 times

    Question

    Quote Originally Posted by KayleighDant View Post
    Reinstall the apps, that would definitely help.
    I've removed, restarted, and reinstalled many times, but so far the problem persists.

    Is it possible to roll-back "BlackBerry Radio Platform Update" to the previous version, to see if that is the culprit?

    Thanks,
    Shane.

Similar Threads

  1. 10.2.0.1743 Android apps
    By waynemack in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 07-11-2014, 04:49 AM
  2. can't connect android apps
    By panco469 in forum BlackBerry Z10
    Replies: 0
    Last Post: 10-31-2013, 03:24 PM
  3. Replies: 4
    Last Post: 12-09-2011, 07:22 PM
  4. 50 apps for new Android users
    By xwera43 in forum Android
    Replies: 3
    Last Post: 11-07-2009, 08:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •