Always stuck with a playbook without icons
Results 1 to 5 of 5

Thread: Always stuck with a playbook without icons

  1. #1
    redq2006 is offline BlackBerryOS Friend
    Join Date
    May 2013
    PIN
    n/a
    Device
    playbook 4g
    OS
    2
    Posts
    16
    Liked
    2 times

    Unhappy Always stuck with a playbook without icons

    plz need your help it is over a month I have a useless playbook without icons -----------only 2 BROWSER AND SETUP----this happened after a security wipe tried many try called blackberry and tried 100 times to update a fresh OS nothing my playbook reboot during update and I cant get it done LAST HOPE PLEAAAAAAAAAAAAAAAAAAAAAAAASE HELP THANKS




  2. #2
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    552
    Liked
    147 times
    Sorry to hear of your troubles! Sounds like you are very frustrated. Let's see if we can get that PlayBook acting right.

    So you've tried to load a fresh os using the DM? Is it the latest version? Make sure! Try this: Hook your PlayBook up to the DM. When it's fully connected, restart your PlayBook. You should be prompted to restore the os. Wait until the PlayBook is completely rebooted and follow the prompts to restore the os.

    Good luck and post back!

    - - - Updated - - -

    *Also, have you done the 3 finger hard reboot? Hold down all three top buttons (volume + and - and power) until it turns off and reboots itself.

  3. #3
    redq2006 is offline BlackBerryOS Friend
    Join Date
    May 2013
    PIN
    n/a
    Device
    playbook 4g
    OS
    2
    Posts
    16
    Liked
    2 times
    Quote Originally Posted by Harmeling68 View Post
    Sorry to hear of your troubles! Sounds like you are very frustrated. Let's see if we can get that PlayBook acting right.

    So you've tried to load a fresh os using the DM? Is it the latest version? Make sure! Try this: Hook your PlayBook up to the DM. When it's fully connected, restart your PlayBook. You should be prompted to restore the os. Wait until the PlayBook is completely rebooted and follow the prompts to restore the os.

    Good luck and post back!

    - - - Updated - - -

    *Also, have you done the 3 finger hard reboot? Hold down all three top buttons (volume + and - and power) until it turns off and reboots itself.
    did all that noway and thanks by the way ---in the middle of the update the playbook reboot and the update stops

  4. #4
    Vieille Barbe is offline BlackBerryOS Noobie
    Join Date
    Jul 2013
    PIN
    3578
    Device
    Playbook
    OS
    Playbook
    Posts
    5
    Liked
    3 times
    Yikes. That sounds like a possible hardware malfunction. Was anything unusual happening before the security wipe - freezing, rebooting, apps shutting down unexpectedly?

  5. #5
    redq2006 is offline BlackBerryOS Friend
    Join Date
    May 2013
    PIN
    n/a
    Device
    playbook 4g
    OS
    2
    Posts
    16
    Liked
    2 times
    Quote Originally Posted by Vieille Barbe View Post
    Yikes. That sounds like a possible hardware malfunction. Was anything unusual happening before the security wipe - freezing, rebooting, apps shutting down unexpectedly?
    not at all my playbook was normal before the wipe

Similar Threads

  1. Visual Voice Mail Icons stuck
    By Marathon14 in forum BlackBerry Storm 2 9550/9520
    Replies: 6
    Last Post: 10-31-2009, 10:04 AM
  2. Stuck between 5.0.0.230 and 4.1.0.40
    By twizt_0_Fate in forum BlackBerry Tour 9630
    Replies: 2
    Last Post: 10-15-2009, 10:31 AM
  3. stuck need help!!
    By dspolen in forum General BlackBerry Issues
    Replies: 6
    Last Post: 09-26-2009, 08:37 PM
  4. .148 OTA stuck at 80% ???
    By spepi in forum 9530/9500 Operating Software
    Replies: 4
    Last Post: 06-01-2009, 11:04 AM
  5. Um...Help, I'm STUCK on .75
    By Big Daddy MPD in forum 9530/9500 Operating Software
    Replies: 6
    Last Post: 05-13-2009, 05:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •