no more icons after security wipe bb playbook need help - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Thread: no more icons after security wipe bb playbook need help

  1. #21
    leo635 is offline BlackBerryOS Noobie
    Join Date
    Nov 2013
    PIN
    2a2b58a2
    Device
    Playbook 4g lte
    OS
    2.1
    Posts
    1
    Liked
    0 times
    Hi danberry,

    I am experiencing the exact same problem with my LTE Playbook. I would be interested in seeing the manual or getting a link to the software that you refer to. Hope you see this message as I realize it's been a few months since your posting. I've searched the forum and i can't seem to find anything else to help me. If anyone out there has other information I would truly appreciate it. Thanks in advance.




  2. #22
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times

  3. #23
    pacific222 is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    PIN
    2A0DC4EC
    Device
    playbook LTE
    OS
    2.1.0.1753
    Posts
    4
    Liked
    0 times
    SO FRUSTRATING! MY FIRST POST! COULD NOT INCLUDE THE ABOVE post as it has links! Removed, and below is my post, which is waiting for an angel to descend from the heavens (no links) and save me from the BB mess!

    =======================
    =======================
    I didn't try the second link above as I have not installed the Devoloper Beta.

    Installed the BB Link program, it took ages and ages (XP, on cable), lots of security "Do you want to run this program" (about 5). Itunes pops up on first load, which I find funny. (humour still is here, but not for long.)

    Short story, no connection with BB Playbook. I have tried 2 different cables, in two USB locations on computer.

    When I connect the BB PB with USB/mini cable, the PB reads "Installing Drivers on your computer", but nothing happens (left on overnight even). Dismissing that goes to the screen where there is only 1 icon, the Browser, which works, I can surf the internet. Cheers. And can get into the 'Settings".

    There is no recognition of a connection, both in the BB Link and the BB Desktop Software programs.

    I can not see the PB on the "My Computer" view.

    Any other suggestions?

  4. #24
    pacific222 is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    PIN
    2A0DC4EC
    Device
    playbook LTE
    OS
    2.1.0.1753
    Posts
    4
    Liked
    0 times
    no options worked. Almost had it, but unexpected error.

    SO, NO SOLUTION WORKED. The BB Playbook is still semi-bricked.
    Last edited by pacific222; 12-13-2013 at 10:58 AM. Reason: Clarity

  5. #25
    Bushra is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    PIN
    29EC4049
    Device
    Playbook
    OS
    2.0.1.668
    Posts
    1
    Liked
    0 times

    Need help with my playbook

    Quote Originally Posted by danberry View Post
    Yes there is a way to resolve this and I will post a manual. I am trying to make it as simple as possible. But here is the gist of it..

    1.) You will need to load a new O.S. manually using software that is hard as hell to find. I can provide it for you.

    2.) You don't need to update to O.S. 10.

    3.) Once you update the core o.s., you will need to load the individual applications one by one. I managed to get the playbook back to its original working state. This was not easy and I have to say... I am ready to abandon RIM for their:
    i. Terrible support
    ii. Costa Rica call centre uselessness..-this is not a sly on the call center.. but on the business decisions made by the execs.. terrible..absolutely terrible.. not even basic troubleshooting S.O.P in place.
    Hi

    Can you please help me get the OS, I currently have OS 2.0.1.668 on my 3G playbook, but my app world wont work with this. After research everything indicates I need to upgrade my OS to get it all working.... but I have not been able to find a OS anywhere.

  6. #26
    pacific222 is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    PIN
    2A0DC4EC
    Device
    playbook LTE
    OS
    2.1.0.1753
    Posts
    4
    Liked
    0 times
    I have what I call a "semi-bricked" BB Playbook - It can go on the internet with a browser, but missing are the camera function, photo viewing function, all apps (except a browser), etc. You don't know what you have till it's gone. Tried to sell on craigslist for $50 but still no takers!

  7. #27
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times
    Quote Originally Posted by pacific222 View Post
    SO FRUSTRATING! MY FIRST POST! COULD NOT INCLUDE THE ABOVE post as it has links! Removed, and below is my post, which is waiting for an angel to descend from the heavens (no links) and save me from the BB mess!

    =======================
    =======================
    I didn't try the second link above as I have not installed the Devoloper Beta.

    Installed the BB Link program, it took ages and ages (XP, on cable), lots of security "Do you want to run this program" (about 5). Itunes pops up on first load, which I find funny. (humour still is here, but not for long.)

    Short story, no connection with BB Playbook. I have tried 2 different cables, in two USB locations on computer.

    When I connect the BB PB with USB/mini cable, the PB reads "Installing Drivers on your computer", but nothing happens (left on overnight even). Dismissing that goes to the screen where there is only 1 icon, the Browser, which works, I can surf the internet. Cheers. And can get into the 'Settings".

    There is no recognition of a connection, both in the BB Link and the BB Desktop Software programs.

    I can not see the PB on the "My Computer" view.

    Any other suggestions?
    Are you following the directions VERBATIM in the Knowledge Base article? Skipping one step, however small, will fail the recovery.

  8. #28
    pacific222 is offline BlackBerryOS Noobie
    Join Date
    Dec 2013
    PIN
    2A0DC4EC
    Device
    playbook LTE
    OS
    2.1.0.1753
    Posts
    4
    Liked
    0 times
    I am fairly knowledgable with computers, and followed the directions exactly up as far as I could, and throughout the steps in the Knowledge base, took screen shots and made great notes, so that I could describe my recovery pathway in explicit details in this forum.

    However, it has been such a long time to hear from anybody, I have since given up on my BB PB recovery, and deleted all those screen shots and notes. I do appreciate your reply, and can only hope that any one else will benefit from this forum.

    Incidently on my XP computer, after deleting all and anything to do with the BB, RIM programs, the computer responds faster, and is more responsive. My Christmas present to myself, I chuckle, is to stop wasting time with the BB Playbook and get on with life! Just lovin' my $230 Nexus 7.

  9. #29
    Jinksy is offline BlackBerryOS Friend
    Join Date
    Feb 2012
    PIN
    50128560
    Device
    playbook
    OS
    2.0
    Posts
    11
    Liked
    2 times
    as everyone forgotten about the playbook???

  10. #30
    StephaniaLum is offline BlackBerryOS Friend
    Join Date
    Nov 2013
    Location
    Dallas
    Posts
    11
    Liked
    2 times
    Is there any other option than restoring the phone to its original settings all the time. I seriously don't want to format the phone this time. You guys have any other option..?
    .

  11. #31
    John Reid's Avatar
    John Reid is offline Editors Follow John Reid On Twitter Add John Reid on Facebook Add John Reid on Google+
    Join Date
    May 2012
    Location
    Margate, UK
    PIN
    24EF084D
    Device
    Z10 STL-2
    OS
    Z10 100-2 / 10.0.9.2
    Carrier
    O2 UK
    Posts
    297
    Liked
    40 times
    Hi StephaniaLum,

    This is a topic about the BlackBerry PlayBook. Which phone are you referring to and what is the problem that you are having?

  12. #32
    Marrjk is offline BlackBerryOS Noobie
    Join Date
    Dec 2010
    Device
    Torch 9800
    OS
    6.0.0.337
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by danberry View Post
    Yes there is a way to resolve this and I will post a manual. I am trying to make it as simple as possible. But here is the gist of it..

    1.) You will need to load a new O.S. manually using software that is hard as hell to find. I can provide it for you.

    2.) You don't need to update to O.S. 10.

    3.) Once you update the core o.s., you will need to load the individual applications one by one. I managed to get the playbook back to its original working state. This was not easy and I have to say... I am ready to abandon RIM for their:
    i. Terrible support
    ii. Costa Rica call centre uselessness..-this is not a sly on the call center.. but on the business decisions made by the execs.. terrible..absolutely terrible.. not even basic troubleshooting S.O.P in place.
    Hi danberry,

    I'm having the exact same issue reported by the others here (only have setup and browser icons after security wipe). If you're still checking posts can you please provide the instructions you used to get your Playbook working again?

    Thanks

Page 2 of 2 FirstFirst 12

Similar Threads

  1. wipe device?
    By tw820 in forum General BlackBerry Issues
    Replies: 3
    Last Post: 04-25-2012, 05:55 AM
  2. How to import security certificates on the BlackBerry PlayBook
    By Joe Jerde in forum PlayBook Tips, FAQ, & How To
    Replies: 0
    Last Post: 04-28-2011, 02:34 AM
  3. To wipe...or not to wipe...
    By Orio in forum 9530/9500 Operating Software
    Replies: 65
    Last Post: 05-27-2009, 03:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •