PlayBook not showing icons even after reloading OS
Results 1 to 7 of 7

Thread: PlayBook not showing icons even after reloading OS

  1. #1
    Mastang85 is offline BlackBerryOS Noobie
    Join Date
    Apr 2013
    PIN
    288E00D9
    Device
    blackberry 9860
    OS
    7.1
    Posts
    2
    Liked
    0 times

    Exclamation PlayBook not showing icons even after reloading OS

    I have a 16GB BlackBerry PlayBook. I gave it to my girlfriend but when she brought it back after two days all icons were missing so i thought it was a virus or something then i wiped out everything and reloaded the os using wifi but even after it finished the icons did not show expect for setup icon and browser icon. Please help me to put it back in order the way it was.




  2. #2
    loganw is offline Forum Moderator Follow loganw On Twitter
    Join Date
    Mar 2013
    Location
    SK. Canada
    PIN
    24E88DA4
    Device
    Z10
    OS
    10.2.1.1055
    Posts
    19
    Liked
    7 times
    Is it running Os 2?

  3. #3
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    541
    Liked
    145 times
    Ask your girlfriend if she had removed all the icons from the top line and then tried to put them back? A known bug on the PlayBook is that when all the icons are taken from the top line and then tried to put back, they disappear.

    First, the icons she has left: Are they on the top line or under it? If they are on the top line, take them all down until the top line is clear. Then try putting them back (they will disappear into netherworld) until there are no icons at all on the PlayBook. After that, do a three finger reboot (volume+, volume-,power button. Hold all three until the playbook shuts off). Once it reboots, the icons should be back.

    Please post back with what you find out. If that doesn't do it, we'll go to plan b (not sure what plan B is, so we'll make one up!).
    CeeXTwo and Mastang85 like this.
    BB then, now, forever!

  4. #4
    Mastang85 is offline BlackBerryOS Noobie
    Join Date
    Apr 2013
    PIN
    288E00D9
    Device
    blackberry 9860
    OS
    7.1
    Posts
    2
    Liked
    0 times
    Loganw...yes am using 2.1.0.1314 OS.


    Harmeling68.... Its only the browser icon and setup icon which are showing on it. I have tried the three finger reboot method but nothing changes, still with two icons. And also if i connect to the pc it does not show any option for me to install the required driver for it to show. I really don't know what to what to do now. Please help me with plan B.

  5. #5
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    541
    Liked
    145 times
    When you say that you have wiped the Playbook, are you referring to a security wipe or an os wipe?
    BB then, now, forever!

  6. #6
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    541
    Liked
    145 times
    Sorry for the delay. I'm just now getting to my laptop. Try this if you haven't already: Connect the Playbook to the DM using a USB cord. After it FULLY connects, tap the battery symbol at the top of the Playbook and then hit restart while STILL connected to the DM. After the Playbook reboots and comes back up, a pop-up will appear (give it time to pop up!) on the DM that says "Update". Click on Update and let it do it's thing until it's finished. Once done updating FULLY (don't touch it while it's updating!!!), get the Playbook set back up as usual and everything should be back to normal.

    Holla back!
    BB then, now, forever!

  7. #7
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    541
    Liked
    145 times
    I just reread your post. You can't connect to the DM? Have you done a security wipe on the PlayBook?

Similar Threads

  1. Replies: 0
    Last Post: 01-10-2011, 04:25 PM
  2. Help!! 2 Icons showing twice
    By el-bori in forum Theme Developers
    Replies: 2
    Last Post: 07-26-2009, 01:03 AM
  3. Fixed: Missing Icons/Messed up Theme Icons
    By bmerdinian in forum BlackBerry How To Guides
    Replies: 2
    Last Post: 04-05-2009, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •