Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 20

  1. #9
    Join Date
    Jan 2012
    Location
    Spain
    Device
    PB64, Bold 9900
    OS
    2.1 beta
    Carrier
    Vodafone ES
    Posts
    175
    Thanks grimreaper. Yes I have checked again and again the written instructions (that worked OK first time). I even got my wife to read the settings out for me then check them herself. Still no joy I'm afraid.

    I'm also baffled why the original profile was lost when I shut down. I did save and connect and checked the profile was listed. Now it isn't.



  2. #10
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Quote Originally Posted by rafiki View Post
    Thanks grimreaper. Yes I have checked again and again the written instructions (that worked OK first time). I even got my wife to read the settings out for me then check them herself. Still no joy I'm afraid.

    I'm also baffled why the original profile was lost when I shut down. I did save and connect and checked the profile was listed. Now it isn't.
    There have been other reports of the PlayBook dropping WiFi connections after a reboot for no reason. I do not think there was ever formal fix for it either. The good thing is that you should not have to reboot very often on the PlayBook. Let us know what support says.

  3. #11
    Join Date
    Jan 2012
    Location
    Spain
    Device
    PB64, Bold 9900
    OS
    2.1 beta
    Carrier
    Vodafone ES
    Posts
    175
    Problem is ICE the PB won't save ANY VPN profile now!



  4. #12
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Quote Originally Posted by rafiki View Post
    Problem is ICE the PB won't save ANY VPN profile now!
    What about your WiFi profile? If you remove it and add it will it save?

  5. #13
    Join Date
    Jan 2012
    Location
    Spain
    Device
    PB64, Bold 9900
    OS
    2.1 beta
    Carrier
    Vodafone ES
    Posts
    175
    Quote Originally Posted by ice2921 View Post
    What about your WiFi profile? If you remove it and add it will it save?
    Hmmm. Not sure if I want to risk doing that at the moment. If I lose the WiFi too I am left with a brick!



  6. #14
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Quote Originally Posted by rafiki View Post
    Hmmm. Not sure if I want to risk doing that at the moment. If I lose the WiFi too I am left with a brick!
    Hi rafiki, go to your BlackBerry PlayBook Wi-Fi, go to Saved Profiles, and delete the current profile you use to connect to that wireless network (and no you won't brick it) then reattempt adding the WiFi SSID make sure it's saved in your PlayBook.

    Check out these links I have provided for you;




    Also, I found a great (Solved) thread via BlackBerry Support Community Forums




    Keep us posted if you require any further help.

    Thank you.

  7. #15
    Join Date
    Jan 2012
    Location
    Spain
    Device
    PB64, Bold 9900
    OS
    2.1 beta
    Carrier
    Vodafone ES
    Posts
    175
    As noted elsewhere on this forum the problem solved itself with the upgrade to OS 2.1 Beta. After the upgrade the VPN profile reappeared and worked first time! What was causing it to be hidden in 2.0 I know not.

  8. #16
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Quote Originally Posted by rafiki View Post
    As noted elsewhere on this forum the problem solved itself with the upgrade to OS 2.1 Beta. After the upgrade the VPN profile reappeared and worked first time! What was causing it to be hidden in 2.0 I know not.
    That is interesting that you were having issues with VPN using the Official BlackBerry PlayBook OS2.0, but as soon as you upgraded to OS2.1 Beta, it worked.

    I guess for what it's worth, I'd say just enjoy your PlayBook, issue is now gone

    Just make sure that the VPN profile has been saved properly

    Thank you.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. No browser configuration service book,contact you provider
    By frances88 in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 10-07-2011, 04:12 AM
  2. Replies: 3
    Last Post: 05-15-2011, 04:23 PM
  3. OS for AT&T Provider
    By ican04x in forum BlackBerry Bold 9700
    Replies: 8
    Last Post: 01-15-2010, 10:19 AM
  4. Get any Blackberry FREE? With any provider?
    By Brett Wyman in forum BlackBerry News and Rumors
    Replies: 42
    Last Post: 06-15-2009, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •