Video Chat app opens but doesn't load
Results 1 to 6 of 6

Thread: Video Chat app opens but doesn't load

  1. #1
    AgentBlackBerry's Avatar
    AgentBlackBerry is offline BlackBerryOS Master Follow AgentBlackBerry On Twitter Add AgentBlackBerry on Facebook Add AgentBlackBerry on Google+
    Join Date
    Jun 2011
    Location
    New York
    PIN
    2ADD0724
    Device
    Z10
    OS
    10.2.0.1443
    Carrier
    AT&T
    Posts
    2,015
    Liked
    478 times

    Video Chat app opens but doesn't load


    I wanted to see if anyone else has encountered this issue. Video chat was working perfectly well for me until one day (I wanna say 3 days ago), it stopped working. The app opens up but it wont ever load. I've tried restarting my PlayBook a few times already and the issue persists. I would hate to have to wipe my device so hopefully someone has had this issue and has been able to resolve it as well.


    Click the Like link in the bottom right of a post to say thanks!
    Resource Center ~ Rules and Guidelines ~ Download Center


  2. #2
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | Editor-In-Chief Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,779
    Liked
    1491 times
    Weird. Try turning your Wifi connection off and on again.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  3. #3
    AgentBlackBerry's Avatar
    AgentBlackBerry is offline BlackBerryOS Master Follow AgentBlackBerry On Twitter Add AgentBlackBerry on Facebook Add AgentBlackBerry on Google+
    Join Date
    Jun 2011
    Location
    New York
    PIN
    2ADD0724
    Device
    Z10
    OS
    10.2.0.1443
    Carrier
    AT&T
    Posts
    2,015
    Liked
    478 times
    Quote Originally Posted by Joe Jerde View Post
    Weird. Try turning your Wifi connection off and on again.
    Tried that and nada... I've turned off bridge, wifi, everything... I gave in and I'm just wiping right now
    Click the Like link in the bottom right of a post to say thanks!
    Resource Center ~ Rules and Guidelines ~ Download Center

  4. #4
    grimreaper's Avatar
    grimreaper is offline BlackBerryOS Champion
    Join Date
    Feb 2011
    Location
    T-Dot, ON
    PIN
    ask me
    Device
    9900+9380+Alpha
    OS
    7.1.0.714 [Leak]
    Carrier
    Koodo
    Posts
    1,635
    Liked
    493 times
    Quote Originally Posted by AgentBlackBerry View Post
    Tried that and nada... I've turned off bridge, wifi, everything... I gave in and I'm just wiping right now
    That is very unfortunate bro

    What's the update on your PlayBook now after the wipe?

    Keep us posted when you are available, ok?
    AgentBlackBerry likes this.

  5. #5
    AgentBlackBerry's Avatar
    AgentBlackBerry is offline BlackBerryOS Master Follow AgentBlackBerry On Twitter Add AgentBlackBerry on Facebook Add AgentBlackBerry on Google+
    Join Date
    Jun 2011
    Location
    New York
    PIN
    2ADD0724
    Device
    Z10
    OS
    10.2.0.1443
    Carrier
    AT&T
    Posts
    2,015
    Liked
    478 times
    Quote Originally Posted by grimreaper View Post
    That is very unfortunate bro

    What's the update on your PlayBook now after the wipe?

    Keep us posted when you are available, ok?
    Wiping fixed the issue thankfully but I had to wipe which sucks... hopefully it doesn't happen again
    Click the Like link in the bottom right of a post to say thanks!
    Resource Center ~ Rules and Guidelines ~ Download Center

  6. #6
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | Editor-In-Chief Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,779
    Liked
    1491 times
    Quote Originally Posted by AgentBlackBerry View Post
    Wiping fixed the issue thankfully but I had to wipe which sucks... hopefully it doesn't happen again
    That sucks. Did you install any apps around the time it went bad on you?

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

Similar Threads

  1. Video Chat?
    By rafiki in forum BlackBerry PlayBook
    Replies: 13
    Last Post: 02-25-2013, 04:00 AM
  2. video chat testing
    By kryptoBB in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 02-01-2012, 04:52 AM
  3. QNX Superphone to come with front facing camera for BBM Video Chat
    By AgentBlackBerry in forum BlackBerry News and Rumors
    Replies: 4
    Last Post: 09-05-2011, 01:05 AM
  4. Replies: 2
    Last Post: 05-03-2011, 06:27 AM
  5. RIM officially announces Video Chat application for the PlayBook
    By sabisgeek in forum PlayBook Games & Apps
    Replies: 0
    Last Post: 05-02-2011, 08:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •