Video Audio
Results 1 to 5 of 5

Thread: Video Audio

  1. #1
    fogsta is offline BlackBerryOS Noobie Follow fogsta On Twitter
    Join Date
    Feb 2012
    PIN
    5027C17B
    Device
    Playbook
    OS
    1.8
    Posts
    2
    Liked
    0 times

    Video Audio

    I have just copied videos from my kodak camera to my pbook but they do not play any sound.

    The picture quality is great, but I'm getting no sound from either the speakers or headphones.

    Any ideas?




  2. #2
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    750 times
    What video format are the videos that you are trying to transfer. Im guessing that your trying to copy a non compatible audio format. The PlayBook only supports AAC,MP3, and PCM. Most likely you will need to convert the videos in a compatible format. There are a few free programs that can do this, I use a program called handbrake. You can find that here:
    HandBrake

  3. #3
    fogsta is offline BlackBerryOS Noobie Follow fogsta On Twitter
    Join Date
    Feb 2012
    PIN
    5027C17B
    Device
    Playbook
    OS
    1.8
    Posts
    2
    Liked
    0 times
    Ok. thanks for replying.

    Just using the player that comes with the orig O/S.

    with .avi I get sound but no images.

    with .mov I get images but no sound.

  4. #4
    eniga is offline BlackBerryOS Friend Follow eniga On Twitter
    Join Date
    Nov 2010
    Location
    Abuja, Nigeria
    PIN
    32feda0e
    Device
    9930/PB
    OS
    7.1.0.163
    Carrier
    MTN Nigeria
    Posts
    19
    Liked
    3 times
    i prefer to use mkv for my playbook videos but .mp4 is good also. check ur conversion when converting to avi and make sure its set to mp3 and not aac

  5. #5
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    750 times
    Quote Originally Posted by fogsta View Post
    Ok. thanks for replying.

    Just using the player that comes with the orig O/S.

    with .avi I get sound but no images.

    with .mov I get images but no sound.
    Your welcome let us know how you make out.

Similar Threads

  1. Audio Files
    By joshjamie in forum Off Topic Discussion
    Replies: 1
    Last Post: 12-03-2010, 12:17 AM
  2. Can all audio go through BT stereo / headset ?
    By rcocchiararo in forum BlackBerry Storm 2 9550/9520
    Replies: 10
    Last Post: 12-02-2009, 05:31 PM
  3. Free audio books
    By painlessone in forum BlackBerry Storm 9530/9500
    Replies: 0
    Last Post: 11-21-2009, 05:15 PM
  4. Play audio during call?
    By sunkast in forum General BlackBerry Issues
    Replies: 6
    Last Post: 10-16-2009, 03:30 PM
  5. 5.0 Audio notification fix?
    By John7760 in forum BlackBerry Storm 9530/9500
    Replies: 9
    Last Post: 07-25-2009, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •