Bridge Browser not working
Results 1 to 9 of 9

Thread: Bridge Browser not working

  1. #1
    MarkC is offline BlackBerryOS Noobie
    Join Date
    Sep 2011
    Device
    Playbook
    Posts
    4
    Liked
    0 times

    Bridge Browser not working

    My wife and I recently acquired a Playbook each. Both were set up and work perfectly. I bridged my playbook to my 9800 and all emails, contacts etc work as they should. However, nothing happens when I touch the bridge browser icon??? The bridge browser workes perfectly with both phones on my wife's playbook - so it's not the phone. Both playbooks have received the latest OS upgrade.

    Any ideas on what the problem could be?




  2. #2
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    541
    Liked
    145 times
    I'm assuming you both are with ATT? If so, delete the Bridge off your phone and go to rroyy.com to get a version that works.

  3. #3
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    541
    Liked
    145 times
    Let me know if that solves your problem. Have a great day.

  4. #4
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    751 times
    Also have you updated to the lates bridge version?

    v1.0.6.5 Latest bridge Version

  5. #5
    MarkC is offline BlackBerryOS Noobie
    Join Date
    Sep 2011
    Device
    Playbook
    Posts
    4
    Liked
    0 times
    Thanks guys

    We are in South Africa and the carrier is MTN. Yes, I have updated both playbooks and phones to the latest OS. The problem appears to be with the one Playbook as the other one works perfectly with either phone.

  6. #6
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    751 times
    Quote Originally Posted by MarkC View Post
    Thanks guys

    We are in South Africa and the carrier is MTN. Yes, I have updated both playbooks and phones to the latest OS. The problem appears to be with the one Playbook as the other one works perfectly with either phone.
    I am not referring to the PlayBook OS I am referring to the actually bridge app. Did you look at the link I posted? Sorry I must not have been clear in my first post. Your wife also has a 9800? I had a similar problem, once I updated to the latest version of bridge it has been fine ever since.

  7. #7
    MarkC is offline BlackBerryOS Noobie
    Join Date
    Sep 2011
    Device
    Playbook
    Posts
    4
    Liked
    0 times
    Sorry if I wasn't clear the first time. I have updated both the playbook os and the bridge os on the phones. Both phones work perfectly on the one playbook with bridge browser but no joy on the other one. Do you think it might be the os that didn't download properly? If so, how do I redo the process? I am currently using the playbook that works but would like to get the other one fully operational. Thanks.

  8. #8
    ice2921's Avatar
    ice2921 is offline BlackBerryOS Grand Master Follow ice2921 On Twitter
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Liked
    751 times
    That could be the case before you reload the PlayBook OS. Try removing the bridge connection from the Torch and the PlayBook also remove the bluetooth connection profile on both devices the reconfigure everything.

    If that fails backup your PlayBook using the desktop manager, then reload the PlayBook OS. To reload the PlayBook OS perform the following:

    1. Connect the*BlackBerry PlayBook*to a computer running BlackBerry Desktop Software 6.0.2.
    2. On the home screen of the BlackBerry Desktop Software, click Update.

    To download an update, click Get Update.
    To view other available versions of the BlackBerry®*PlayBook OS software, click View other versions.* If applicable,*select another version.* Click Install.
    3. To receive an email when an updated version of BlackBerry*PlayBook OS is available, check the box Email me when new versions are available.
    4. Click Install update.

  9. #9
    MarkC is offline BlackBerryOS Noobie
    Join Date
    Sep 2011
    Device
    Playbook
    Posts
    4
    Liked
    0 times
    Thanks, will try it over the weekend.

Similar Threads

  1. Blackberry Bridge
    By nkhmenon in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 06-30-2011, 06:42 PM
  2. JPG viewing via bridge browser
    By vader7071 in forum BlackBerry PlayBook
    Replies: 0
    Last Post: 06-17-2011, 02:05 PM
  3. How to get all features (Browser, MMS, ETC..) working on AT&T or T-Mobile
    By Unlockmybberry in forum BlackBerry How To Guides
    Replies: 16
    Last Post: 10-11-2010, 05:37 PM
  4. Working/NON working THEMES with 95xx .151 and hybrids w/.151
    By olta777 in forum BlackBerry Storm 9530/9500
    Replies: 170
    Last Post: 08-04-2009, 11:02 AM
  5. v7 Apps working or not working?
    By Crickee in forum 9530/9500 Operating Software
    Replies: 81
    Last Post: 06-17-2009, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •