Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 27

  1. #17
    Join Date
    Jan 2012
    Location
    Spain
    Device
    PB64, Bold 9900
    OS
    2.1 beta
    Carrier
    Vodafone ES
    Posts
    175
    Quote Originally Posted by rafiki View Post
    My .560 beta still says it is up to date...
    Ah! Hadn't realised I had to re-register to get the update.



  2. #18
    Join Date
    Sep 2010
    Location
    USA
    Device
    Z10
    OS
    10.0.10.684
    Carrier
    AT&T
    Posts
    2,544
    Quote Originally Posted by daviddragon View Post
    Hi Ice: I'm using mi 9900 as a wi-fi router (mobile hotspot) and mi office wi-fi router also as always do, but when I start the browser or any applycation that requires internet the tablet shows after a while searching for internet connection that. Check out my wi-fi connections like thers no one.
    Is this normally how you use it? Typically you would use one or the other.

  3. #19
    Join Date
    Jun 2012
    Device
    9900, PB
    OS
    7.1.0.746 & 2.1.0
    Carrier
    Rogers
    Posts
    248
    Quote Originally Posted by daviddragon View Post
    Hi Ice: I'm using mi 9900 as a wi-fi router (mobile hotspot) and mi office wi-fi router also as always do, but when I start the browser or any applycation that requires internet the tablet shows after a while searching for internet connection that. Check out my wi-fi connections like thers no one.
    hi,

    sorry to ask the 'obvious' quesiton but did your mobile hotspot turn off? Occasionally it may do that if you have fixmo or 'battery saver' apps installed (which happesn to me)



  4. #20
    Join Date
    Jan 2012
    Location
    Spain
    Device
    PB64, Bold 9900
    OS
    2.1 beta
    Carrier
    Vodafone ES
    Posts
    175
    The native browser is not remembering site passwords here. I do have cookies enabled.

  5. #21
    Join Date
    Mar 2012
    Location
    Cranbrook, BC
    PIN
    2BD8C8CE
    Device
    ZED10 Playbook
    OS
    BB10
    Carrier
    Telus
    Posts
    5
    When connecting to the computer with the USB, an error message now appears stating that the device can not be charged. Never had this problem with either Linux OS or Windows 7 prior to this update.
    Attached Thumbnails Attached Thumbnails Discuss: BlackBerry PlayBook OS 2.1.0.840 Developer Beta Now Available-img_00000031-jpg  



  6. #22
    Join Date
    Sep 2012
    Device
    Blackberry Play
    OS
    2.0
    Posts
    7
    Quote Originally Posted by smilliken View Post
    When connecting to the computer with the USB, an error message now appears stating that the device can not be charged. Never had this problem with either Linux OS or Windows 7 prior to this update.
    Same here...No charge when usb is attached to the desktop..Seems to run a little smoother...Work in progress I guess...

  7. #23
    Join Date
    Mar 2012
    Location
    Cranbrook, BC
    PIN
    2BD8C8CE
    Device
    ZED10 Playbook
    OS
    BB10
    Carrier
    Telus
    Posts
    5
    Quote Originally Posted by surge View Post
    Same here...No charge when usb is attached to the desktop..Seems to run a little smoother...Work in progress I guess...
    Yes a work in progress. What I have notice, the Playbook does still charge on the USB, but ever so slowly. Helps if the battery is low and you trying to do something.

  8. #24
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    I'm pretty sure this is OS related. Are you running the beta OS of 2.1?

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. BlackBerry PlayBook OS 2.0 Developer Beta v2.0.0.7111 update
    By grimreaper in forum BlackBerry PlayBook OS
    Replies: 1
    Last Post: 01-22-2012, 03:43 AM
  2. BlackBerry PlayBook OS 2.0.0.6149 Developer Beta Now Available
    By ice2921 in forum BlackBerry PlayBook OS
    Replies: 0
    Last Post: 12-16-2011, 05:56 AM
  3. BlackBerry PlayBook OS 2.0 Developer Beta Review
    By ice2921 in forum App Developers
    Replies: 1
    Last Post: 10-19-2011, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •