Page 1 of 2 12 LastLast
Results 1 to 8 of 16

  1. #1
    Bighead is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    PIN
    257DBA81
    Device
    8220 flip
    OS
    180
    Posts
    7

    Computer unable to see Pearl

    Pearl 8220 Flip- Running .180OS on Tmo phone. AT&T sim, phone works. When connected to computer, get lots of error beeps, "disconnected." DM (many versions tried) can not connect. I do not have OS.180 on my computer. Could that be the problem?
    Bighead



  2. #2
    sunkast Guest
    Welcome to ! Let's try some basic things first. If you are connecting through a USB hub, try connecting directly to a USB port on your computer.

    Also, try a different USB cable.

    Uninstall all previous versions of DM, reboot your computer, reboot your phone, then reinstall DM 5.0.1.

  3. #3
    Bighead is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    PIN
    257DBA81
    Device
    8220 flip
    OS
    180
    Posts
    7
    Thanks for the assistance. Followed your advise. Uninstalled DM, rebooted computer and BB, turned off Firewall and Virus checker, downloaded and installed DM5.0.1.

    Started Desktop Mgr and this message appeared:
    Before you begin, verify that your current BB is connected to your computer.
    DM hangs at this point.

    Also have a BB Device Mgr on Task Bar. Shows device connection-Com3-disabled.

    Burps, then new icon on task bar. BB Smartphone. - Device driver software installed successfully. Searching preconfigured driver folders. Lots of time searching and occasional burps. I closed icon .

    Rebooted both again. BB not on Computer. Looks like some progress made above, but still not connected.
    Some burping still going on. Searching??
    Bighead



  4. #4
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205

    Question

    What operating system is your computer running? Also have you tried other USB ports and tried a different computer to see if another computer will recognize the device?

  5. #5
    Bighead is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    PIN
    257DBA81
    Device
    8220 flip
    OS
    180
    Posts
    7
    Running up to date Vista. I have tried other USB ports, no difference. These same ports recognize my Sony camera.

    I have all this burping. I feel the BB is trying to connect. When I disconnect the cable, the home screen comes on When I plug it in, the home screen is still there. Unable to try on another computer. Have to dance with what brung me.

    However, I found some more port data. In Vista Device Manager:
    Ports
    RIM Virtual Serial Port v2 (COM4) and (COM5)

    Univ. Ser. Bus controllers
    USB Root Hub, 2 entries

    Does this point to a port problem? BB Device Mgr referenced Com3 - disabled.

    Bighead



  6. #6
    sunkast Guest
    What do you mean by burping? Do you have another USB cable to try?

  7. #7
    nrw2001's Avatar
    nrw2001 is offline BlackBerryOS Inspired Follow nrw2001 On Twitter
    Join Date
    Sep 2009
    Location
    Howell, MI
    PIN
    305395F_ ask for the last one
    Device
    9530 Storm
    OS
    5.0.0.328 Wow. Just wow!!!
    Posts
    107
    you are waiting for vista to complete installation of your drivers for your phone correct? there are several device drivers installed on first connect. and vista needs you to confirm each one. and if you are multi tasking while you are doing this then the confirmation dialog boxes can be hidden by vista. one of the things i hate most about that crap os. lol. i would just take your time and make sure you are not rushing any of the device installation and when it is finnished with your drivers then it should say device installation complete in the task bar. after which, DM should connect to your BB and check for software updates and such. I personaly would use app loader. less buggy than DM IMHO.

  8. #8
    Bighead is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    PIN
    257DBA81
    Device
    8220 flip
    OS
    180
    Posts
    7
    Sunkast, the burping I am referring to is the odd sound Vista makes when a USB connection (or attempt) is made. Short, quick sounds like burps. I have a cable on order, here next week.

    Now nrw2001, Waited at least 15 minutes for loading. Maybe that was not long enough. After the first 3 or 4 minutes the phone icon came up on the task bar. It showed the spinning green wheel searching. This ran for at least 10 minutes until I cut it off by clicking on the icon. The icon then disappeared. I was not multitasking. This is the only application I am working with. I do not recall any confirmation boxes but the message bubble on the icon stated installation was complete. I had to click on DM to start it and result as stated, hangs.

    Went to Loader in common files. First deleted Vendor file. Then ran loader. App Loader Wizard came up. Connection box empty. Detect com port greyed out. I will submit this answer then reboot both. If any changes noted will supplement reply.

    Thanks again for all the help. This is a new computer after old XP system crashed. The POS Vista came with a free upgrade. Win 7 upgrade was ordered on Wednesday. Really struggling right now.
    Bighead

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •