Page 1 of 2 12 LastLast
Results 1 to 8 of 15

  1. #1
    mgawley's Avatar
    mgawley is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128

    Angry 8130 Pearl Radio keeps turning off!!

    Hey guys!! I have a friend who has an 8130 Pearl and the radio keeps turning off on its own. I upgraded to the latest OS on his phone to see if this would solve the problem and it didn't. It keeps a connection for about 10 seconds and then shuts off again. Battery power is currently at 85%. I can't figure it out. I've also tried numerous battery pulls.

    Any other ideas??



  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Sounds like you got all the basis covered.

    When you upgraded him did you wipe the phone first?

    If so I would see if he could take it back

  3. #3
    mgawley's Avatar
    mgawley is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Quote Originally Posted by Bryan View Post
    Sounds like you got all the basis covered.

    When you upgraded him did you wipe the phone first?

    If so I would see if he could take it back
    Yeah I did a wipe too. The radio was shutting off before the upgrade too. That's why I did the upgrade to see if it would make a difference and it didn't.

    Thanks Bryan, I'll let him know.



  4. #4
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Yep no problem sorry I couldn't be of more help. just sounds like an issue only a replacement will fix.

  5. #5
    Servovestri's Avatar
    Servovestri is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Minnesota
    PIN
    None
    Device
    Galaxy Nexus
    OS
    Android
    Carrier
    Verizon
    Posts
    36
    This may seem really asinine but try this (I've had it work enough times for it to be suggested):

    Go into Manage Connections > Check Mobile Network > Wait for the Signal Bars, give it a second, then pull the battery out for a minute, put the battery back in. I'd say, out of 10 times, I've seen this work 4, but worth a shot.



  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mgawley View Post
    Hey guys!! I have a friend who has an 8130 Pearl and the radio keeps turning off on its own. I upgraded to the latest OS on his phone to see if this would solve the problem and it didn't. It keeps a connection for about 10 seconds and then shuts off again. Battery power is currently at 85%. I can't figure it out. I've also tried numerous battery pulls.

    Any other ideas??
    has this phone ever been exposed to water?

  7. #7
    mgawley's Avatar
    mgawley is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Location
    Edmonton
    Device
    iPhone/Telus 9530
    OS
    V10 w/ 323 radio
    Posts
    128
    Quote Originally Posted by Servovestri View Post
    This may seem really asinine but try this (I've had it work enough times for it to be suggested):

    Go into Manage Connections > Check Mobile Network > Wait for the Signal Bars, give it a second, then pull the battery out for a minute, put the battery back in. I'd say, out of 10 times, I've seen this work 4, but worth a shot.
    Thanks for the tip!! But it didn't work... :irked:

    Quote Originally Posted by jnepsa View Post
    has this phone ever been exposed to water?

    Not that I know of J...

    I'm going to downgrade his phone to the latest Telus OS so he can take it back to them tomorrow and try to get a new one.... unless someone else has any other ideas....

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by mgawley View Post
    Thanks for the tip!! But it didn't work... :irked:




    Not that I know of J...

    I'm going to downgrade his phone to the latest Telus OS so he can take it back to them tomorrow and try to get a new one.... unless someone else has any other ideas....
    He doesnt have any apps like force radio on or anything that have gone nuts does he?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •