Page 4 of 6 FirstFirst ... 23456 LastLast
Results 25 to 32 of 43

  1. #25
    Join Date
    Jul 2009
    Location
    UK
    PIN
    20F8AB94
    Device
    8900 Curve
    OS
    5.0.0.411
    Posts
    38
    Im on Orange UK everything is in place but it asks me to sign back in on my BB and this will activate a security something or other but when I sign in nothing happens??

    Peace....Newy



  2. #26
    Join Date
    Sep 2009
    Location
    Howell, MI
    PIN
    305395F_ ask for the last one
    Device
    9530 Storm
    OS
    5.0.0.328 Wow. Just wow!!!
    Posts
    107
    Quote Originally Posted by Newy View Post
    Im on Orange UK everything is in place but it asks me to sign back in on my BB and this will activate a security something or other but when I sign in nothing happens??

    Peace....Newy
    you need to be running a 5.0 os. it is only available on 5.0... bummer i know.

  3. #27
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    I see nothing for my BIS accounts on VZW. Yay!



  4. #28
    Join Date
    Jul 2009
    Location
    UK
    PIN
    20F8AB94
    Device
    8900 Curve
    OS
    5.0.0.411
    Posts
    38
    Quote Originally Posted by nrw2001 View Post
    you need to be running a 5.0 os. it is only available on 5.0... bummer i know.
    Yeah not updated my info Im running 5.238??

    Newy

  5. #29
    Join Date
    Sep 2009
    Location
    Howell, MI
    PIN
    305395F_ ask for the last one
    Device
    9530 Storm
    OS
    5.0.0.328 Wow. Just wow!!!
    Posts
    107
    Quote Originally Posted by TemperamentalMan View Post
    I see nothing for my BIS accounts on VZW. Yay!
    realy? hmmm.... have you resent your servicebooks to upgrade your BIS yet????



  6. #30
    Join Date
    Sep 2009
    Location
    Howell, MI
    PIN
    305395F_ ask for the last one
    Device
    9530 Storm
    OS
    5.0.0.328 Wow. Just wow!!!
    Posts
    107
    Quote Originally Posted by Newy View Post
    Yeah not updated my info Im running 5.238??

    Newy
    go to your contacts.
    options
    and does it list your gmail under your contact lists???

  7. #31
    Join Date
    Jul 2009
    Location
    UK
    PIN
    20F8AB94
    Device
    8900 Curve
    OS
    5.0.0.411
    Posts
    38
    Quote Originally Posted by nrw2001 View Post
    go to your contacts.
    options
    and does it list your gmail under your contact lists???
    In default it says wireless sync not available

  8. #32
    Join Date
    Sep 2009
    Location
    Howell, MI
    PIN
    305395F_ ask for the last one
    Device
    9530 Storm
    OS
    5.0.0.328 Wow. Just wow!!!
    Posts
    107
    Quote Originally Posted by Newy View Post
    In default it says wireless sync not available
    instead of default it should say your gmail address... if it does not show your gmail address then it will not work. did you set up your gmail as IMAP? dont know if that would make a difference but mine I have as IMAP cause I think POP3 is a little to limiting... that might be an issue... i dont know. im just spitballing here.

Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •