Page 2 of 2 FirstFirst 12
Results 9 to 12 of 12

  1. #9
    jcorv58's Avatar
    jcorv58 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Quote Originally Posted by ealvnv View Post
    I said this many times and ppl doesn't seem to listen, go to your mytmobile page via pc, set your phone as any BlackBerry® T-Mobile supports and resend the service books, if u got EDGE u got working service...
    Posted via mobile device
    For some reason I was never able to access that page, everytime I tried going to it, it would just reload the page I was on, I've actually managed to get on it twice since I've had the storm(s) for the past year. And like I said earlier, I had EDGE but was still not sending or receiving data-no data intensive apps worked still
    Posted via mobile device
    Last edited by jcorv58; 06-13-2010 at 12:09 PM.



  2. #10
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Quote Originally Posted by ealvnv View Post
    I said this many times and ppl doesn't seem to listen, go to your mytmobile page via pc, set your phone as any BlackBerry® T-Mobile supports and resend the service books, if u got EDGE u got working service...
    Posted via mobile device
    I have tried this multiple times E. The Tour gets no activation msgs or any signs of receiving the service books from the website.
    Posted via mobile device

  3. #11
    edemunsta is offline BlackBerryOS Inspired Follow edemunsta On Twitter
    Join Date
    Mar 2009
    Location
    CA
    PIN
    THIS!!!
    Device
    STORM 9530
    OS
    OS BBC Hybrid v10! Tmobile
    Posts
    136
    My EDGE is back, I did not do anything but wait... woke up 6/23 and looked at my phone and it had EDGE! I guess they really were working on this problem. Now when I checked my tmobile site it sees my storm and pin. before it would show my old curve info and it would not detect my storm. Tmobile changed something because it looked different before. Before you were able to change your device pin manually. But now its setup as Detect new Device. Just glad they got everything straighted out. My EDGE was edge for two weeks. Tmobile did admit that it was affecting some of the unlocked devices on tmobile.
    Last edited by edemunsta; 06-25-2010 at 06:51 PM.



  4. #12
    jcorv58's Avatar
    jcorv58 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Quote Originally Posted by edemunsta View Post
    My EDGE is back, I did not do anything but wait... woke up 6/23 and looked at my phone and it had EDGE! I guess they really were working on this problem. Now when I checked my tmobile site it sees my storm and pin. before it would show my old curve info and it would not detect my storm. Tmobile changed something because it looked different before. Before you were able to change your device pin manually. But now its setup as Detect new Device. Just glad they got everything straighted out. My EDGE was edge for two weeks. Tmobile did admit that it was affecting some of the unlocked devices on tmobile.
    I've been hearing this for a few days now, I'm kinda pissed because I was hoping it was gonna be resolved before my 14 days were up with my new phone,(I wonder if I can still get a refund for putting up with this ****?) but now I haven't even bothered to check my storm and see if mine works also.
    Posted via mobile device

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •