Page 1 of 2 12 LastLast
Results 1 to 8 of 12

Thread: BBM is Delayed?

  1. #1
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450

    BBM is Delayed?

    I have had nothing but issues wit BBM today. I saw that CB had posted that BBM was having issues yesterday but mine was working just fine yesterday. But today is horrible anyone else having issues?



  2. #2
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by Kbizzles View Post
    I have had nothing but issues wit BBM today. I saw that CB had posted that BBM was having issues yesterday but mine was working just fine yesterday. But today is horrible anyone else having issues?
    Yes i am having same problem in western,NY. It seemed to start this morning. Some of messages come through some do not.

  3. #3
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    It seems to be email as well I am going to move this to data outages.



  4. #4
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    This is getting a little ridiculous.

  5. #5
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    my facebook notifications are delayed as well...



  6. #6
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    No official indicators from anyone...but I am having issues here on all network apps.

  7. #7
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Is this happening again for anyone??? I am having CRAZY long delays here in the Phoenix, AZ Area...

    EDIT: Internet and Email is not working but I have 3G icon with full bars. I am about to do a battery pull are we going into a BIS outage possibly??
    Last edited by Hodges; 03-02-2010 at 01:28 PM.

  8. #8
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Kbizzles View Post
    Is this happening again for anyone??? I am having CRAZY long delays here in the Phoenix, AZ Area...

    EDIT: Internet and Email is not working but I have 3G icon with full bars. I am about to do a battery pull are we going into a BIS outage possibly??
    Everything is fine here in TN

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •