Page 1 of 2 12 LastLast
Results 1 to 8 of 9

  1. #1
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145

    installation archived?

    Today I installed the full .230 leak onto the wife's storm. I then went to appworld and downloaded the new BBM release. It appeared as if all went correctly ( I did mine the other night with no issues), but somehow after a battery pull, BBM was archived and it prompted to restore from archive? It did not show up in the applications list as being installed, and there was no icon I could find. So, I allowed it to restore from archive and then it showed up in the app list, but still had no icon I could find. After another battery pull, the BBM had returned to archive????

    Anyone have any ideas on this?



  2. #2
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    I suggest removing any instance of BBM from your app list and delete the archive. Then re-download again and see if that works.

  3. #3
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Thanks Nate,
    since I posted my question, I allowed BBM to restore from archive and then deleted it from the app list. I then deleted the archive which was in the downloads folder. I went back to appworld and tried to download again. I ended up in the same situation.

    I have since wiped the phone again and reinstalled .230 again...I cant get the e-mail boxes to show up...service books are missing for them... want to get stabilized before trying BBM again



  4. #4
    Join Date
    Jul 2009
    Location
    Planet Earth
    PIN
    306051B3
    Device
    Storm 9530
    OS
    .328
    Posts
    132
    Quote Originally Posted by maddog241 View Post
    Today I installed the full .230 leak onto the wife's storm. I then went to appworld and downloaded the new BBM release. It appeared as if all went correctly ( I did mine the other night with no issues), but somehow after a battery pull, BBM was archived and it prompted to restore from archive? It did not show up in the applications list as being installed, and there was no icon I could find. So, I allowed it to restore from archive and then it showed up in the app list, but still had no icon I could find. After another battery pull, the BBM had returned to archive????

    Anyone have any ideas on this?
    the same thing happened to me after i downloaded it. i simply deleted it and reinstalled and it went without a hitch.

  5. #5
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    tried the entire process a second time...with the same frustrating results... :no:



  6. #6
    Join Date
    Aug 2009
    Location
    Dirty Jerzz
    PIN
    ...i have one of them :)
    Device
    Tour
    OS
    5.0
    Posts
    223
    head to http://mobile.blackberry . com from your blackberry browswer to download the new .33 version of BBM!


  7. #7
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Thank you Dream.... downloading from the mobile location worked like a dream... It appears all is well

  8. #8
    Join Date
    Aug 2009
    Location
    Dirty Jerzz
    PIN
    ...i have one of them :)
    Device
    Tour
    OS
    5.0
    Posts
    223
    glad you got it up and running...after initial installation i downgraded then when i wanted to upgrade again, it wouldnt work thru appworld so thats when i figured it out.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •