Page 17 of 21 FirstFirst ... 71516171819 ... LastLast
Results 129 to 136 of 162

  1. #129
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    Quote Originally Posted by heloguy View Post
    Wirelessly posted



    I deleted bbm app and now I get the same exact problem. Has anyone found a fix yet? Sorry if it is listed, I'm at work and can't go thru the forum now.
    im running just the leak on my storm and installed it without a problem so i think the problem might be the hybrid, try makin a back up, wipe the phone and just run the leaked version then install bbm 5.0 from any of the ota links
    Last edited by joe11; 10-08-2009 at 05:33 PM.



  2. #130
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Quote Originally Posted by olta777 View Post
    I have found that since new bbm lets you create groups, there is a calendar as well....and so my hidden today events don't show up :17:

    I deleted all CICAL entries...battery pulls....resent service books and so on...no take....

    Anyone have a fix?
    have you trying removing the net_rim_bbgroup_calendar.cod?

  3. #131
    Join Date
    Apr 2009
    Device
    Tour 9630
    Posts
    43
    where do you find this at?



  4. #132
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Wirelessly posted

    Quote Originally Posted by joe11
    Quote Originally Posted by heloguy View Post
    Wirelessly posted



    I deleted bbm app and now I get the same exact problem. Has anyone found a fix yet? Sorry if it is listed, I'm at work and can't go thru the forum now.
    im running just the leak on my storm and installed it without a problem so i think the problem might be the hybrid, try makin a back up, wipe the phone and just run the leaked version then install bbm 5.0 from any of the ota links
    I reinstalled BBM and uninstalled it again, and all seems well now. Thanks

  5. #133
    Join Date
    Sep 2009
    Location
    Central NJ
    PIN
    *ask*
    Device
    Storm 9530
    OS
    5.0.0.797
    Posts
    11
    I downloaded 5.0 through app world and im running 5.0.0.230......i LOOOVE it!! I was starting to miss this version of BBM after the leak
    Last edited by drurena25; 10-08-2009 at 05:55 PM.



  6. #134
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    No but I will. Thank you.

    Quote Originally Posted by ealvnv View Post
    have you trying removing the net_rim_bbgroup_calendar.cod?
    Posted via BlackBerry device

  7. #135
    Join Date
    Jun 2009
    Location
    Henderson, NV
    PIN
    306E23D1
    Device
    9530 Storm
    OS
    5.0.0.230
    Posts
    81
    Has anyone been successful sending their location yet? I get the message "Unable to find your dumb ass"...lol

  8. #136
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by ealvnv View Post
    have you trying removing the net_rim_bbgroup_calendar.cod?
    Just did it and no go

    Under calendar, still shows 2 of them: device default and groups :17:

Page 17 of 21 FirstFirst ... 71516171819 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •