Quote Originally Posted by jlevy73 View Post
BBM 5.0.0.8 does not work with .230, only BBM 4.7 does. So yes, you are correct.
Thanks for reassuring me.