Page 33 of 58 FirstFirst ... 23313233343543 ... LastLast
Results 257 to 264 of 457

  1. #257
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Quote Originally Posted by MePascal View Post
    Okay all. I've tried something that seems to be clearing up the issue yet I can't explain yet. This is working for me now.

    Earlier this morning TouchPro indicated that there was an issue sending pics between contacts. Sightly after that post more and more of us were experiencing message issues such as resending etc. etc.

    I used CrackUtil to wipe my IT policies and now BBM 5.0 seems to be playing nice again. I don't know why but it is. I hope to find an explanation later on but right now I would recommend to those having issues to backup their device/3rd party apps using Desktop Manager, then use CrackUtil to wipe the IT polices. It will post a link for CrackUtil to those who may not have it on their PC. Bare with me.
    Is there a way to do this with BBFileScout?



  2. #258
    sunkast Guest
    Quote Originally Posted by golfhunter28 View Post
    Is there a way to do this with BBFileScout?
    Sorry for the late reply golfhunter. That is something BBFileScout is not able to do.

  3. #259
    Join Date
    Jul 2009
    Location
    Boston
    PIN
    Ask me too
    Device
    Torch 9810
    OS
    7.0.0.474
    Carrier
    AT&T
    Posts
    39
    Ok found my Blackberry Browser, had to have the BES resend me my service books. I installed the Tour files via the OTA link and there it is all working....now to test the hybrid OS.



  4. #260
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by MrTaz30 View Post
    Ok found my Blackberry Browser, had to have the BES resend me my service books. I installed the Tour files via the OTA link and there it is all working....now to test the hybrid OS.
    Very good MrTaz...keep us posted please....Thanks

  5. #261
    Join Date
    May 2009
    Location
    Edmonton, Alberta, C
    PIN
    207B2FF0
    Device
    Bold
    OS
    5.0.0.93
    Posts
    2
    OK, I am running Bold with 5.0.0.100 and could not get the 5 IM to work. Used the above link for the Tour and success! Will the same work for MSN and Facebook?



  6. #262
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by walterwt View Post
    OK, I am running Bold with 5.0.0.100 and could not get the 5 IM to work. Used the above link for the Tour and success! Will the same work for MSN and Facebook?
    It's a good thought but I dont' think so> I don't think anyone has been able to load facebook yet....

  7. #263
    Join Date
    Jul 2009
    Device
    9630 - Tour
    OS
    4.7.1
    Posts
    10

    need some help...

    Hey guys (and gals)...

    Need some of your expertise with this BBM 5.0 thing! Here's the scoop: I've got a VZW Tour OS4.7.1 that I tried to install the BBM 5.0 OTA. During the install, it requested that I overwrite 3 files to which I said yes to and it continued and appeared to have completed successfully. It wanted to reboot, and so I let it. When it came back online, there was no BBM icon - not on the home screen or in any folder. Nothing hidden anywhere (that I found).

    So...now, I've uninstalled it, reinstalled it with the same results. I uninstalled and and tried via DM 5.0 and the loader is telling me things aren't compatible with my device. So, I would like some help either:
    1) getting BBM5.0.8 installed or 2) getting back to BBM 4.0

    Any of you experts wanna try and help? Thanks in advance.

  8. #264
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by ksat View Post
    Hey guys (and gals)...

    Need some of your expertise with this BBM 5.0 thing! Here's the scoop: I've got a VZW Tour OS4.7.1 that I tried to install the BBM 5.0 OTA. During the install, it requested that I overwrite 3 files to which I said yes to and it continued and appeared to have completed successfully. It wanted to reboot, and so I let it. When it came back online, there was no BBM icon - not on the home screen or in any folder. Nothing hidden anywhere (that I found).

    So...now, I've uninstalled it, reinstalled it with the same results. I uninstalled and and tried via DM 5.0 and the loader is telling me things aren't compatible with my device. So, I would like some help either:
    1) getting BBM5.0.8 installed or 2) getting back to BBM 4.0

    Any of you experts wanna try and help? Thanks in advance.
    Welcome to BBOS ksat. Have you tried doing a battery pull?

Page 33 of 58 FirstFirst ... 23313233343543 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •