Page 10 of 58 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 457

  1. #73
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Seanren78 View Post
    I received that email too, but it never came through on my blackberry. I've been having problems with my new BBM, people are not receiving my messages, but I can receive there's. Anyone else having that problem?
    I know there are reports of this messing up with VZW. It may just be a bug for a little but :/



  2. #74
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Wirelessly posted (Storm 9530 )

    Quote Originally Posted by Seanren78
    I received that email too, but it never came through on my blackberry. I've been having problems with my new BBM, people are not receiving my messages, but I can receive there's. Anyone else having that problem?
    The fix I posted earlier has seemed to correct some rx/tx issues. I have been having success bbm'ing new contacts.

  3. #75
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by MePascal View Post
    Wirelessly posted (Storm 9530 )



    The fix I posted earlier has seemed to correct some rx/tx issues. I have been having success bbm'ing new contacts.
    Thanks mepascal, just noticed that on page two. Your helps appreciated.



  4. #76
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    mepascal could you post that OTA if you have it. The only one I seem to be finding is the zip file.

  5. #77
    erneberry's Avatar
    erneberry is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    panama
    PIN
    ; )
    Device
    9790
    OS
    7.1.0.247
    Posts
    126
    hi i install the bbm 5.0 on my 9500 is awsome the only issue i have is when i do a battery pull out , when the phone start the bbm doesnt send msg i need to wait like 20 minutos to start sending msg it shows in the corner the arrows like getting something

    is this normal in the leaked version



  6. #78
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Aight, need some help..lol

    Got a Curve 8330 with software running 4.5.0.89. We loaded the new BBM 5.0 via ota from stormota.com BBM icon does not show up now. It is in the application list but we cannot run it. How do we get the icon to show back up?

    Thanks.

  7. #79
    Touchpro247's Avatar
    Touchpro247 is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Device
    Pre-Release
    OS
    5.0
    Posts
    233
    Why does the main page take you to a closed thread instead of this one. This thread should be under the main page not one device?

    http://www.blackberryos.com/forums/b...torm-here.html

    Come on BBOS you guys are the pioneers of this leak!

  8. #80
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by vader7071 View Post
    Aight, need some help..lol

    Got a Curve 8330 with software running 4.5.0.89. We loaded the new BBM 5.0 via ota from stormota.com BBM icon does not show up now. It is in the application list but we cannot run it. How do we get the icon to show back up?

    Thanks.
    Vader, upgrade the OS on your 8330 and it should be fixed.

Page 10 of 58 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •