Page 1 of 2 12 LastLast
Results 1 to 8 of 16

  1. #1
    craigsteve is offline BlackBerryOS Noobie
    Join Date
    Oct 2010
    Posts
    6

    BBM wont send messages but I can still recieve and see status updates...

    Okay, I'm having a very irritating problem right now.

    I woke up this morning with a number of BBMs, I replied to them then after an hour my BBMs just stopped sending and stay as a tick with no D or R

    Im still recivieng BBMs off the people but theyre not getting mine and I can see status updates too,

    This has been happening for roughly 4 hours now and still not sending!

    Ive tried a battery pull numerous times now but to no avial..

    Please some one help, im desperate here?! Thanks in advance



  2. #2
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by craigsteve View Post
    Okay, I'm having a very irritating problem right now.

    I woke up this morning with a number of BBMs, I replied to them then after an hour my BBMs just stopped sending and stay as a tick with no D or R

    Im still recivieng BBMs off the people but theyre not getting mine and I can see status updates too,

    This has been happening for roughly 4 hours now and still not sending!

    Ive tried a battery pull numerous times now but to no avial..

    Please some one help, im desperate here?! Thanks in advance
    Is there a chance something has happened to your permission settings?

    Go to options, applications, core applications, Blackberry .50.0 Core Applications.

    Hit the BB button and click on edit permissions...change all to allow.

    Go back to core applications and highlight the Blackberry 5.0.0 System Software, click edit permissions....change all to allow.

    Go back to applications, and go to add on. Highlight Blackberry Messenger and hit the BB button. Click on edit default permissions and change everything to allow if not already done so.

    See if that resolves your issue

  3. #3
    craigsteve is offline BlackBerryOS Noobie
    Join Date
    Oct 2010
    Posts
    6
    Quote Originally Posted by joshjamie View Post
    Is there a chance something has happened to your permission settings?

    Go to options, applications, core applications, Blackberry .50.0 Core Applications.

    Hit the BB button and click on edit permissions...change all to allow.

    Go back to core applications and highlight the Blackberry 5.0.0 System Software, click edit permissions....change all to allow.

    Go back to applications, and go to add on. Highlight Blackberry Messenger and hit the BB button. Click on edit default permissions and change everything to allow if not already done so.

    See if that resolves your issue
    Hi - thanks for the advice. Have done that and changed all to allow, but it hasn't seemed to have made a difference.

    Anything else you can think of?
    Thanks



  4. #4
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by craigsteve View Post
    Hi - thanks for the advice. Have done that and changed all to allow, but it hasn't seemed to have made a difference.

    Anything else you can think of?
    Thanks
    What version of BBM are you using?

  5. #5
    craigsteve is offline BlackBerryOS Noobie
    Join Date
    Oct 2010
    Posts
    6
    Quote Originally Posted by joshjamie View Post
    What version of BBM are you using?
    I upgraded it today to the most recent version because I thought that might rectify the problem, but it made no difference



  6. #6
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Try deleting that version and then reinstall the last version you had and see if that does anything. From what your describing, I'm thinking you may have corrupted the install of the latest.

  7. #7
    craigsteve is offline BlackBerryOS Noobie
    Join Date
    Oct 2010
    Posts
    6
    Quote Originally Posted by joshjamie View Post
    Try deleting that version and then reinstall the last version you had and see if that does anything. From what your describing, I'm thinking you may have corrupted the install of the latest.
    But it wasn't working on the previous version either?

  8. #8
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by craigsteve View Post
    But it wasn't working on the previous version either?
    Ok Craig. I'm not the BBM specialist here so I'll report your post to other team members so that we can get you fixed up.

    Hang in there

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •