Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

  1. #9
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    My BBM 5.0.0.55 would not send my message earlier today. It was running fine until this morning. I deleted it and reinstalled but I still cannot send or receive a message from my wife using BBM.....I am running V10 Hybrid. Any one else have this happen?



  2. #10
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782

    service books

    Quote Originally Posted by golfhunter28 View Post
    My BBM 5.0.0.55 would not send my message earlier today. It was running fine until this morning. I deleted it and reinstalled but I still cannot send or receive a message from my wife using BBM.....I am running V10 Hybrid. Any one else have this happen?
    nope, but have you tried to re-send your service books?

  3. #11
    Join Date
    Apr 2009
    PIN
    --304E1F01--
    Device
    9530
    OS
    5.0.0.419
    Posts
    52
    What is the difference between this and previous version?

    ..anything other than the version number ???



  4. #12
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by travisn000 View Post
    What is the difference between this and previous version?

    ..anything other than the version number ???
    not that I can tell. Seems to be the same. Just a lil more stable and snappier.

  5. #13
    Join Date
    Jul 2009
    Location
    Hilltop, TACO-ma, Wash.
    PIN
    307959E6
    Device
    Antique 9530
    OS
    Whatever works today
    Posts
    353
    Seems to be making memory go down a little (running 328/428 hybrid).



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •