Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2009
    Location
    Chicago, IL & Naples, FL
    PIN
    21F53069
    Device
    Onyx 9700
    OS
    6.0.0.344
    Posts
    62

    Blackberry Messenger 5.0.0.33 For OS 5.0.0.x

    I dont know if this has already been found - im sure it has. But since everyone has been saying that 5.0.314 does not allow for the 5.0 BBM i thought it might help?

    http://www.bbhybrids.net/forum/downl...id=57&act=down

    -BlackBerryBoss
    Last edited by sunkast; 11-05-2009 at 03:40 PM. Reason: Fixed link



  2. #2
    Join Date
    Oct 2009
    Device
    Bold
    OS
    4.6.0.303
    Posts
    2
    You can also install it through the app world...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.