Page 2 of 2 FirstFirst 12
Results 9 to 11 of 11

  1. #9
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by dreamtobelieve View Post
    i didnt get any email, just did a battery pull and I am good to go now.
    Awesome!



  2. #10
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by aadams4 View Post
    I haven't had a problem with the restore issue my boyfriend has with his new storm2. However I can not send or receive any BBM's at all. I called Verizon and they claim they don't know of any outage except this has been going on since about Sunday night off and on till Monday night now it just doesnt work at all. Anyone else having this problem?

    can you get internet and email??? You may want to call and make sure the pin on your BIS account has been changed

  3. #11
    Join Date
    Oct 2009
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    4
    Quote Originally Posted by jnepsa View Post
    can you get internet and email??? You may want to call and make sure the pin on your BIS account has been changed
    Everything was working fine except for bbm. I had to delete everyone and manualy readd my contacts and everything is fine now.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •