Page 1 of 3 123 LastLast
Results 1 to 8 of 21

  1. #1
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578

    How To Fix MMS/Browser On T-Mobile/ATT With Crackutil

    pltaylor gets all the credit for this from Crackberry, I just combined both the carriers in one thread for simplification.

    Please see attachments below for your carriers Service Books.

    Download/Save the Service Books to your desktop, right click on the Zip file and select "Extract All". Inside is one .ipd file. You'll come back to it in Step 2.

    T-Mobile_servicebooks.zip

    AT&T_servicebooks.zip


    STEP #1



    Connect the Storm (and leave connected throughout the procedure) to pc and open CrackUtil. Enter your password if you use one. Select the File Manipulation Tab, and then select Retrieve File Listing. Scroll down until you see the module net_rim_bb_browser_daemon Click on it and select "Remove File From Device?. You will get a Grid Index Out of Range message at this point. That's normal, close CrackUtil. The Storm will be in the process of rebooting and may have an "Uncaught Exception Error" This is normal.



    STEP #2



    Now, Open Desktop Manager and go to Back up and Restore>Advanced. You will see the Storm's databases in the box on the right. Over the box on the left, select File>Open. Locate and Double click on the Service books .ipd file you downloaded and extracted earlier. They should now be in the left box. Single click to highlight them in the left box and hit the bottom of the two middle buttons to transfer them to the Storm. When that is done, return to the Main Menu, then close Desktop Manager.



    STEP #3



    Open CrackUtil. Go to the File Manipulation Tab, select Load File to Device. A window will open containing the net_rim_bb_browser_daemon module you removed. Double click on it to replace it. When that?s done you can Exit CrackUtil. You can now disconnect from pc. The Storm will be in the process of rebooting.



    You should have a Fully Functional Browser now. Resend your email service books from your carrier to restore your email.
    T-Mobile- http://www.t-mobile.com/bis/
    AT&T- http://www.att.blackberry.com/


    Also you need TCP configurations in Options>Advanced Options>TCP.
    For T-Mobile the APN should say wap.voicestream.com. Nothing under user name or password.
    For AT&T the APN should say wap.cingular Username: WAP@CINGULARGPRS.COM Password: CINGULAR1

    If you are using an unlocked Verizon Storm and have "Activation Required" on your home screen or your phone number displays incorrectly, Dial # # 000000 (Send). In the Menu add your phone number and select save. The device will reboot and activate.



  2. #2
    abicruz is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    PIN
    210431ff
    Device
    blackberry storm 9500
    OS
    v5.0.0.216
    Posts
    6
    ok ill try that that thank you.
    what about the issue with not being able to download any app?
    comes up with error 907 invalid cod, whats that?

  3. #3
    miken83 is offline BlackBerryOS Noobie Follow miken83 On Twitter
    Join Date
    Oct 2009
    Device
    Bold 9000
    OS
    4.6.0.301
    Posts
    4
    I have done this fix, and my browser is now up and working. However, my media player no longer works. Am I the only one with this issue? Is there a fix for this bug?

    Thanks



  4. #4
    tom815 is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    tour
    Posts
    1
    i have an unlocked blackberry tour from sprint. I tried several times to get the browser up a running with no luck. Is there another way to get it working. ive tried your fix but couldnt get it to work

  5. #5
    sunkast Guest
    Quote Originally Posted by tom815 View Post
    i have an unlocked blackberry tour from sprint. I tried several times to get the browser up a running with no luck. Is there another way to get it working. ive tried your fix but couldnt get it to work
    Could you please provide more info on your situation? Need to know what happened when you tried this and the following:

    • Your carrier
    • OS version
    • DM version
    • Windows version



  6. #6
    scoot05redss is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34
    I'm using a bold on 5.0.0.238 on AT&T and I've tried the browser fix 10 times and I cannot get my browser back. It's there it's just locked to media net! I'm trying to do it with Crackutil and DM 5.0. On Windows XP sp3! Any ideas guys? Thanks

  7. #7
    sunkast Guest
    Quote Originally Posted by scoot05redss View Post
    I'm using a bold on 5.0.0.238 on AT&T and I've tried the browser fix 10 times and I cannot get my browser back. It's there it's just locked to media net! I'm trying to do it with Crackutil and DM 5.0. On Windows XP sp3! Any ideas guys? Thanks
    I could be wrong, but it could be an issue related to OS 5.0...

  8. #8
    scoot05redss is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    PIN
    249e6425
    Device
    Bold
    OS
    5.0.0.238
    Posts
    34
    I know it was an issue and everyone me to this fix to get the browser back. And it was working perfectly. But yesterday I did a wipe and after that , no more browser. Tried the fix again and again. And now I can't get my browser back like it was before. IDK Maybe I'll just have to hold off until RIM releases 5.0! I use opera the most anyway!

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •