Page 1 of 6 123 ... LastLast
Results 1 to 8 of 48

  1. #1
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756

    HOW TO: Browser fix for AT&T on 5.0 OS Using BBSAK

    Here is a step by step for how to get your Internet Browser working on AT&T with a 5.0 OS using BBSAK (BlackBerry Swiss Army Knife). I know there are already tutorials out there using CrackUtil but a lot of folks are switching over to BBSAK (including me):

    Perform these steps at your own risk ~ I nor BlackBerryOS take responsibility for your results

    1. Download and install BBSAK 1.5 on your PC

    2. Backup your BB using Desktop Manager (as always before any type of procedure)

    3. Connect your BB to PC via USB cable

    4. Launch BBSAK 1.5

    5. Click 'Read System' on BBSAK menu

    6. Highlight net_rim_bb_browser_daemon.cod and click 'Save COD' (places it in BBSAK folder on PC)

    7. Click 'Remove COD' ~ allow device to reboot

    8. Launch Desktop Manager and click backup/restore ~ advanced restore

    9. Download AT&T service books .ipd file to your PC desktop

    10. Back to DM ~ in advanced restore on the left side select File ~ Open ~ and choose the service books you just D/L

    11. Highlight the entry on the left, then click the double arrows to move the service books onto your BB, select yes you want to overwrite

    12. Allow the service books to load then close DM

    13. Back to BBSAK now... click 'Install COD' ~ using C: > program files > BBSAK > CODs > net_rim_bb_browser_daemon.cod

    14. Allow device to reboot ~ close down BBSAK ~ disconnect device from PC

    15. Battery pull then resend service books using AT&T BIS website

    16. Your internet browser should now be working if you followed the steps carefully

    This process is not nearly as long and drawn out as it sounds. I have loaded 5.0 and gotten the browser working numerous times and it's about a 10 minute process. If you have any trouble I would be happy to walk you through it when I have time. Good luck
    Last edited by Morganizer; 09-01-2009 at 02:20 PM. Reason: Edited #11 step



  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Morgan, thank you for an OUTSTANDING post and always being helpful to our members!!! By chance, would you have suggestions for our Telus people? I have seen quite a few members struggle getting their service books and browser going on Telus. Thank you in advance.

  3. #3
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by olta777 View Post
    Morgan, thank you for an OUTSTANDING post and always being helpful to our members!!! By chance, would you have suggestions for our Telus people? I have seen quite a few members struggle getting their service books and browser going on Telus. Thank you in advance.
    It should be the same procedure only using the proper Telus service books. Let me dig around and see if I can grab those service books or if anyone has them let me know



  4. #4
    diverbelow is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Vancouver WA
    Device
    9530
    OS
    5.0.0.328
    Posts
    82
    Quote Originally Posted by Morganizer View Post
    Here is a step by step for how to get your Internet Browser working on AT&T with a 5.0 OS using BBSAK (BlackBerry Swiss Army Knife). I know there are already tutorials out there using CrackUtil but a lot of folks are switching over to BBSAK (including me):

    Perform these steps at your own risk ~ I nor BlackBerryOS take responsibility for your results

    1. Download and install BBSAK 1.5 on your PC

    2. Backup your BB using Desktop Manager (as always before any type of procedure)

    3. Connect your BB to PC via USB cable

    4. Launch BBSAK 1.5

    5. Click 'Read System' on BBSAK menu

    6. Highlight net_rim_bb_browser_daemon.cod and click 'Save COD' (places it in BBSAK folder on PC)

    7. Click 'Remove COD' ~ allow device to reboot

    8. Launch Desktop Manager and click backup/restore ~ advanced restore

    9. Download AT&T service books .ipd file to your PC desktop

    10. Back to DM ~ in advanced restore on the left side select File ~ Open ~ and choose the service books you just D/L

    11. Click the double arrows to move the service books onto your BB, select yes you want to overwrite

    12. Allow the service books to load then close DM

    13. Back to BBSAK now... click 'Install COD' ~ using C: > program files > BBSAK > CODs > net_rim_bb_browser_daemon.cod

    14. Allow device to reboot ~ close down BBSAK ~ disconnect device from PC

    15. Battery pull then resend service books using AT&T BIS website

    16. Your internet browser should now be working if you followed the steps carefully

    This process is not nearly as long and drawn out as it sounds. I have loaded 5.0 and gotten the browser working numerous times and it's about a 10 minute process. If you have any trouble I would be happy to walk you through it when I have time. Good luck
    FYI - Storm users that do this with 5.0.0.140 might get an unexpected audio error after rebooting the phone. Once this happens, you will not be able to play MP3's or videos. That error message does not happen with .191

    Also, this will get MMS working with AT&T.

  5. #5
    Morganizer's Avatar
    Morganizer is offline Blackberry Whore
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by diverbelow View Post
    FYI - Storm users that do this with 5.0.0.140 might get an unexpected audio error after rebooting the phone. Once this happens, you will not be able to play MP3's or videos. That error message does not happen with .191

    Also, this will get MMS working with AT&T.
    I have the fix for that media problem too

    If the browser fix renders your media useless... all you have to do is go to options > advanced > service books and delete every single service book EXCEPT for:

    BlackBerry Maps - NA [LbsConfig] ~and~
    BlackBerrry Internet Browsing Service [BrowserConfig]

    And do a battery pull. Your browser and media will then work fine. Bad news is you will have to do this every time you reboot or reset your device. This is no longer an issue on .19x +

    PS - there will also be an un-deletable entry in your service books called Provisioning, just ignore it and proceed with the steps.
    Last edited by Morganizer; 09-01-2009 at 02:05 PM.



  6. #6
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    This didn't work for me. I have done this numerous times (With crackutil) in the past and it reboots after I remove the COD, but on .191, it doesn't. I went through your steps twice, and I am still at a loss of my browser.

    Any clues?

    Thanks,

    Jeff

  7. #7
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by ShimmyShine View Post
    This didn't work for me. I have done this numerous times (With crackutil) in the past and it reboots after I remove the COD, but on .191, it doesn't. I went through your steps twice, and I am still at a loss of my browser.

    Any clues?

    Thanks,

    Jeff
    Hello Jeff, I am jumping into your situation and was wondering exactly what was going on. What two steps are you referring too?

  8. #8
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Oh, not two steps in specific. But overall, all of the steps. I went through them twice, and the browser won't show up. Neither will blackberry maps, or any of the other stuff that's in the service book's .ipd file. I can see all of them in the applications, and if I go to view modules they are all in there also. But on the homescreen they aren't there (I'm using the stock theme, maybe if I try a different theme do you guys think they'll show up?).

    Thanks,

    Jeff

Page 1 of 6 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •