Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 84

  1. #49
    Join Date
    Jun 2009
    Location
    Mumbai, India
    PIN
    20D4EDA7
    Device
    Storm 9500
    OS
    4.7.0.173
    Posts
    27
    Working Awesome for me on Storm 9500
    Kudos 0mie



  2. #50
    Join Date
    Aug 2009
    Device
    9000
    OS
    4.6.0.282
    Posts
    5
    On my unlocked, unbranded AT&T Bold the net option is there but no matter what I do it will not "stick". It always returns to internet browser and gives the usual entity too large error. Any ideas?

  3. #51
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    make sure to set the apn for att and also save the options...



  4. #52
    Join Date
    Aug 2009
    Device
    9000
    OS
    4.6.0.282
    Posts
    5
    Quote Originally Posted by ealvnv View Post
    make sure to set the apn for att and also save the options...
    Have done all that, still no joy. Could it be my os? I'm running Crackmans 1.0 hybrid which has the 5.0 browser.

  5. #53
    Join Date
    Aug 2009
    Device
    Storm 9530
    OS
    .238H
    Posts
    23
    Quote Originally Posted by sherb View Post
    Ya one thing i loved back on my windows mobile phone was being able to read all the stupid joke emails i got or dirty video. i miss that now that i have my bold.

    Would it be possible to cook this into a hybrid os?

    add me on this one too. Dont see myself doing any "power downloading" on my phone. Would have been nice if this did allow larger attachments. should be native on these phones, specially if they are "business phones". What if I actually used my email for work and I got some sort of ppt file. Those arent small. BES or BIS you should be able to open an attachment larger than 2mb. IMO



  6. #54
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    Quote Originally Posted by OverByter
    Quote Originally Posted by ealvnv View Post
    make sure to set the apn for att and also save the options...
    Have done all that, still no joy. Could it be my os? I'm running Crackmans 1.0 hybrid which has the 5.0 browser.
    What are your apn settings?

  7. #55
    Join Date
    Aug 2009
    Device
    9000
    OS
    4.6.0.282
    Posts
    5
    APN:wap.cingular
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1

  8. #56
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    I think is your vendor ID (1/179) instead of any settings

Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •