Page 7 of 15 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 118

  1. #49
    Join Date
    Dec 2010
    Posts
    1

    Thumbs up Ok

    Thanks Guys



  2. #50
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by th0pek View Post
    Thanks Guys
    Your welcome, be sure to let us know how it goes.

  3. #51
    Join Date
    Mar 2011
    Device
    Curve
    Posts
    2
    so i've got a 8900 curve thats been nuked ( i think) ive downloaded the original OS for my carrier, rogers. but when i get to the stage that the ap loader is supposed to recognize it an instal it, it wont. I've tried pulling the battery. if i plug it into the computer it connects and disconnects often on its own without the battery if i try to instal upgraded os.
    Also when i plug it into USB i don't get a "unknown usb" i get USB Pin:..... but the app loader still stops it from rebooting all the time when i plug in the battery it keeps it going. but the main problem is that the ap loader cannot find / recognize the OS to instal any ideas?
    Thanks



  4. #52
    Join Date
    Mar 2011
    Device
    Curve
    Posts
    2
    **revision

    it found it, but no matter what now it always says that the "application loader was unable to connect with your device...." it always happens while "Reconnecting to the JVM". the battery works fine i tested it in another Blackberry, so i am haveing a difficult time trying to troubleshoot what the issue could be

  5. #53
    Join Date
    Mar 2011
    Device
    Bold 9650
    OS
    5
    Posts
    1

    Bold 9650 / OS5 Stuck in Reboot Cycle

    I've followed the steps in this document (thank you btw!), to no avail.

    I'm first presented with a dialog box, which asks me to select the connection. My PIN is populated, battery is out.

    Next, I'm presented with a dialog box, prompting me for my password.

    After entering my password and clicking "next", I get a third dialog box:

    "A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again."

    Any ideas?



  6. #54
    Join Date
    Mar 2011
    Device
    curve 8520
    Posts
    1
    thanks for this tutorial. but heres what ive done

    wipe the bb using jL_cmder 9.0
    i got my BB error 507 then when it was in state of error 507
    i plug off usb and battery
    kill the DM with the windows task manager coz when i right click the DM on my taskbar it has no exit button
    start apploader with no vendor i notice that the DM was started again so i kill it in the task manager
    i click next
    then the conection was blank. then i plug my usb without the battery i noticced again that the DM was starting i just ignore it then i saw the usbpin:ABCDEF i click next
    choose application then
    plug battery in then next
    then it start installing
    now i have my new OS 5.0 above.. thanks for this forum.. it really help my after two hours of of finding how to fix the reboting when installing the OS and fix my phone.. thanks ALL and for this website
    Last edited by jQube; 03-19-2011 at 12:28 PM.

  7. #55
    Join Date
    Apr 2011
    Device
    blackberry bold 9700
    Posts
    1

    helllppp

    i followed all the steps but why isnt the connection still apearing in that box???

  8. #56
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by ak88 View Post
    i followed all the steps but why isnt the connection still apearing in that box???
    You may have to do it several times...it will eventually work

Page 7 of 15 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •