Page 3 of 15 FirstFirst 1234513 ... LastLast
Results 17 to 24 of 116

  1. #17
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by tougeman View Post
    yes i knew when the screen stood black something wrong had happen
    and thanx for trying to help i appreciated
    yea.. and I am going to try and get some more help hear for you too.



  2. #18
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Wirelessly posted

    Quote Originally Posted by tougeman
    well when i plug it in the usb nothing can read it
    i dont even get a menu screen is just black and just the red light
    lights up for a few sec then goes away and it just keeps doing it
    i tried to catch it but i been sitting in from of my com and nothing but COM3 i see
    Is it black with the hourglass in the middle? Or completely black?

  3. #19
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    completely black with the red light on then off



  4. #20
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Is it plugged into the charger?

  5. #21
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    Quote Originally Posted by Natemz View Post
    Is it plugged into the charger?
    nope does it when i put the batter in
    and when i plug it in the usb



  6. #22
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by tougeman View Post
    nope does it when i put the batter in
    and when i plug it in the usb
    I have seen this when the battery is too dead for the phone to boot. Have you let the phone sit on the charger for a while? Say maybe and hour or so?

  7. #23
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by tougeman View Post
    ill give you guya a update in about 1hr to see what happen
    and again thaNX for the help
    Here is another suggestion.

    Pull the battery
    Plug the usb into the device
    Plug into your PC
    Launch JLcmdr
    Go to option 4 (wipe device)
    Follow on screen instructions and wipe
    This may take a few times before it actually recognizes the device but it will get ya back.

    Keep us posted we will continue to try and get you running

  8. #24
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    so far nothing
    while charging samething red light flashing
    tried the jlcmd and nothing

Page 3 of 15 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •