Page 2 of 15 FirstFirst 123412 ... LastLast
Results 9 to 16 of 116

  1. #9
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I am a little confused// did you wipe your device first?



  2. #10
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    i backed up my bb on desktop manager
    i backed up 3rd party apps
    then wiped phone
    then istalled the hybrid
    but after that i got a error then thats when it happen

  3. #11
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by tougeman View Post
    i backed up my bb on desktop manager
    i backed up 3rd party apps
    then wiped phone
    then istalled the hybrid
    but after that i got a error then thats when it happen
    what was the error? and have you tried to wipe the phone again? or try pulling the battery and putting it back in and then holding the return key



  4. #12
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    well when i plug it in the usb nothing can read it
    i dont even get a menu screen is just black and just the red light
    lights up for a few sec then goes away and it just keeps doing it
    i tried to catch it but i been sitting in from of my com and nothing but COM3 i see

  5. #13
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by tougeman View Post
    well when i plug it in the usb nothing can read it
    i dont even get a menu screen is just black and just the red light
    lights up for a few sec then goes away and it just keeps doing it
    i tried to catch it but i been sitting in from of my com and nothing but COM3 i see
    hmm.. this is odd. you may have to get this one replaced as it sounds that its a hardware problems.



  6. #14
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    yea i was affraid of that well since is sunday
    ill give it a few tries if not then monday ill get it replaced

  7. #15
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by tougeman View Post
    yea i was affraid of that well since is sunday
    ill give it a few tries if not then monday ill get it replaced
    yea with your screen not even turning on there really isnt a way to judge where you are in the process.

  8. #16
    tougeman is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    14
    yes i knew when the screen stood black something wrong had happen
    and thanx for trying to help i appreciated
    Last edited by tougeman; 10-18-2009 at 09:36 PM.

Page 2 of 15 FirstFirst 123412 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •