Page 15 of 15 FirstFirst ... 5131415
Results 113 to 118 of 118

  1. #113
    Join Date
    Aug 2013
    Device
    9900
    OS
    7.1
    Posts
    1
    Hello,
    I'm trying this on a bold 9900 and when it picks up my device I have a pin instead of it picking up usbpin: UNKNOWN.I have followed the instructions exactly as how they are described and it does not work. After erasing/loading app I got an error that my device cannot be initialized. I plug the USB cable after the App Loader wizard popped up, as instructed. Please help! I really don't want to buy another phone



  2. #114
    Join Date
    Jan 2014
    Device
    BOLD 9780
    OS
    6
    Posts
    1
    Thanks 4 saving my bb..!!

    - - - Updated - - -

    Thanks 4 saving my bb..!!

  3. #115
    Join Date
    Jan 2014
    Device
    9900 & 9300
    OS
    broken total!
    Posts
    1

    Question:

    Intro:Hi, I`m Noach I`m new to this forum and as most members I`m here because I really like my blackberry but the fact that it is giving me a lot of problems `kinda` annoys me .... Question:So my blackberry 9900 bold keeps shutting off automatically and so I tried this nuke recovery strategy however when I open loader in apploader and I press next when it displays my device my device disconnects itself and then reconnects itself again when I press next again the next screen displays a text saying there is a serious error try again :SAny tips to what can be done anyone?

    - - - Updated - - -

    Quote Originally Posted by KarlaO View Post
    Hello,
    I'm trying this on a bold 9900 and when it picks up my device I have a pin instead of it picking up usbpin: UNKNOWN.I have followed the instructions exactly as how they are described and it does not work. After erasing/loading app I got an error that my device cannot be initialized. I plug the USB cable after the App Loader wizard popped up, as instructed. Please help! I really don't want to buy another phone

    Think I have the same problem :S



  4. #116
    Join Date
    Jul 2014
    Device
    9860
    OS
    7
    Posts
    1
    Neo... It always detects my BBpin at the connection section... I can't catch it while in the USB-PIN: UNKNOWN

    - - - Updated - - -

    Same Problem over here

    - - - Updated - - -

    Quote Originally Posted by Noach View Post
    Intro:Hi, I`m Noach I`m new to this forum and as most members I`m here because I really like my blackberry but the fact that it is giving me a lot of problems `kinda` annoys me .... Question:So my blackberry 9900 bold keeps shutting off automatically and so I tried this nuke recovery strategy however when I open loader in apploader and I press next when it displays my device my device disconnects itself and then reconnects itself again when I press next again the next screen displays a text saying there is a serious error try again :SAny tips to what can be done anyone?

    - - - Updated - - -




    Think I have the same problem :S
    Same problem here.. after several times trying

  5. #117
    Join Date
    Dec 2016
    Device
    Q10
    OS
    BB 10
    Posts
    3
    does it work with OS10.. my q10 is not able to connect to bootrom..... i'm tired of trying to install operating system



  6. #118
    Join Date
    Aug 2017
    PIN
    ?
    Device
    Torch 9810
    OS
    ?
    Posts
    1
    Hi - If I do this, is all my data (schedule, phone book) lost? Can it be salvaged?

Page 15 of 15 FirstFirst ... 5131415

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •