Page 3 of 3 FirstFirst 123
Results 17 to 21 of 21

  1. #17
    sunkast Guest
    Quote Originally Posted by sharky2009 View Post
    no pin comes up for anything with the 8900, just plugged in my storm and my computer sees it no problem at all.
    I'm gonna see if anyone else has ideas for you.



  2. #18
    sharky2009 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Location
    Vancouver
    PIN
    2156199C
    Device
    9700
    OS
    .421
    Posts
    136
    SMcoldBB helped me with my storm... dont wanna ask for help, my XP system will be up and running sooner or later but I'd like to be able to use a phone sooner then later..

  3. #19
    sharky2009 is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Location
    Vancouver
    PIN
    2156199C
    Device
    9700
    OS
    .421
    Posts
    136
    so my computer will now see the 8900 but BBSAK, apploader, and DTM will not see it, comes up as pin "unknown" for bbsak and just nothing for DTM and unknown for apploader.



  4. #20
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by sharky2009 View Post
    So I have this curve from a family friend and it just died out of no where on her and it wont come on, I get a solid red light when I plug it into my computer without the battery in and the same with the battery in but the red light sometimes goes off, now I tried my storm battery in it and it has a red light on that blinks but for longer period then a normal red or green blink, can anyone help?

    I'm quoting your original post because the light pattern you speak of sounds like a dead battery.

    and since you say the device won't turn on, my question is when was the last time it was charged for several hrs?

  5. #21
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Neolantis View Post
    I'm quoting your original post because the light pattern you speak of sounds like a dead battery.

    and since you say the device won't turn on, my question is when was the last time it was charged for several hrs?
    I was leaning there to neo, and if not that maybe using the dos commands to envoke apploader...will try to watch today, and use your write up for it



Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •