Page 13 of 15 FirstFirst ... 31112131415 LastLast
Results 97 to 104 of 115

  1. #97
    sunkast Guest
    Perhaps is has something to do with OS 5.0?



  2. #98
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (9000 OS 5.0.0.191)

    You need to make sure the icons are in png format and 160 x 80 the one for normal left side and the focus in on right

  3. #99
    Join Date
    Sep 2009
    Location
    Cleveland
    PIN
    30daccc6
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    9
    Wirelessly posted

    Oh. I only have one icon, I didn't think you would need the one to focus on? I will have to work on that. Thanks for all of your help. Ill let you know how it works!



  4. #100
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    No problem and let me know please
    Posted via BlackBerry device

  5. #101
    Join Date
    Sep 2009
    Location
    Cleveland
    PIN
    30daccc6
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    9
    still didn't work? i must be doing something wrong? when i look under my first one that i did, (that worked) and the second, they are exactly the same, but the second did not work? i also do not get the prompt to "store" either, just "copy" and "move"? like i said, it worked the first time and the second it didn't?



  6. #102
    Join Date
    Oct 2009
    Device
    Tour 9630
    OS
    v4.7.1.40
    Posts
    1

    Working on Tour 9630!

    Okay..

    All seems well now on my tour. Couldn't get it to work at first. Like others, there wasn't 'BDA' or 'Icons' folder under the store/appdata/rim folders...

    So I created them as 'BDA' or 'Icons' respectively. Previous to this I had just setup the yahoo email account via the email setup utility on the BB, but I hadn't rebooted.

    I copied the yahoo icon from this location (http://www.berrymanual.com/wp-conten...9/07/yahoo.png) and saved it in my pictures sd card folder.

    I went into bbfilescout and copied the .png file into the newly created folder under icons (with the UID # of my yahoo account).

    Then I 'RENAMED' the file from yahoo.png to 1-80-80.png.

    Then I rebooted.

    When the BB restarted, the yahoo icon wasn't the red yahoo, but instead the a yahoo email icon. I figured it was because I setup the yahoo account via the BB email setup and it was waiting for a restart to update the icon, soo...

    I went back into BBFileScout and started go down the folder structure and low and behold it is case sensitive:.....

    The folder structure within the Store must be EXACTLY like this: (Its case sensitive!!!)

    store/appdata/rim/bda/icons/ (your UID goes here, all CAPS and numbers)

    **initially I had created the BDA and Icons folders in caps.. those folder where still there so I deleted them.

    This all lower case folder structure had my yahoo UID folder and inside was a 1-80-80.png (the new yahoo icon I mentioned). So I just replaced it with the modified version of the icon I liked better (black and white as the static and color as the highlighted: ).

    To further test this I wanted to see if I could do the same for an exchange server (outlook) account I have for work. I looked up the UID, created a new folder for it in the 'store/appdata/rim/bda/icons/' location and created a custom icon (just opened up one of the icons from this location: How to Customize Blackberry Email and Folder Icons | iCrack in Photoshop and brought in my company logo, scaled it to the size of the existing icons and save). I also renamed that icon to '1-80-80.png' in that new UID folder.

    Reboot and WALLA.. all is well!

    Hope this helps any Tour users that couldn't get it to work!

  7. #103
    Join Date
    Nov 2009
    Location
    St. Louis, MO
    PIN
    2AB3C5AA
    Device
    Z10
    OS
    10.0.10.822
    Posts
    11
    Has anyone gotten this to work on a Bold 9700? I tried doing this as my Yahoo icon was using the new icon. It set up the default folder (bda/icons/etc) and the 1-80-80.png file for the yahoo icon was there. I followed the instructions completely and still cannot get the new Gmail nor my work email icon to show up.

    Also, the Yahoo icon no longer shows up. All three of my emails show the default blackberry email icon.

    I am positive that I have the correct UID number, the files are in the correct resolution and titled 1-80-80.png in each of their respective folders. I don't use any new themes, just the ones defaulted on the 9700.

    Does anyone have any ideas? I'd really like for this to work!

    Thanks!

  8. #104
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by dablessing View Post
    Has anyone gotten this to work on a Bold 9700? I tried doing this as my Yahoo icon was using the new icon. It set up the default folder (bda/icons/etc) and the 1-80-80.png file for the yahoo icon was there. I followed the instructions completely and still cannot get the new Gmail nor my work email icon to show up.

    Also, the Yahoo icon no longer shows up. All three of my emails show the default blackberry email icon.

    I am positive that I have the correct UID number, the files are in the correct resolution and titled 1-80-80.png in each of their respective folders. I don't use any new themes, just the ones defaulted on the 9700.

    Does anyone have any ideas? I'd really like for this to work!

    Thanks!
    Are you running a 5.0 os on the 9700?

Page 13 of 15 FirstFirst ... 31112131415 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •